9 Replies - 988 Views - Last Post: 07 June 2009 - 07:38 PM

#1 chrisp200  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 82
  • Joined: 18-November 08

Check My site Please!

Posted 30 April 2009 - 08:51 PM

I am giving a presentation tomorrow and I just want to make sure my design looks right. I know the links dont all work I am just talking about the main layout. I will be on my schools computer and Im not sure how if its going to look right. Thank you

http://medi-help2.fr...com/index2.html
Is This A Good Question/Topic? 0
  • +

Replies To: Check My site Please!

#2 firebolt  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 92
  • View blog
  • Posts: 5,561
  • Joined: 20-February 09

Re: Check My site Please!

Posted 30 April 2009 - 09:53 PM

In IE, the nav bar's text is only half seen and some frames are not in line. In Firefox, the nav bar and other frames are not in line.
Was This Post Helpful? 0
  • +
  • -

#3 arthurakay  Icon User is offline

  • D.I.C Head

Reputation: 22
  • View blog
  • Posts: 226
  • Joined: 17-February 09

Re: Check My site Please!

Posted 05 May 2009 - 09:11 AM

Did you seriously ask us to review your site when it doesn't work in both IE and Firefox? Nothing lines up!

I'm not trying to be mean, but honestly you have to put in enough effort to make reviewing your site worth while. I'll be surprised if anyone offers you more feedback until you fix the site.
Was This Post Helpful? 0
  • +
  • -

#4 Saldash  Icon User is offline

  • D.I.C Head
  • member icon

Reputation: 1
  • View blog
  • Posts: 98
  • Joined: 20-December 08

Re: Check My site Please!

Posted 06 May 2009 - 01:28 AM

View Postarthurakay, on 5 May, 2009 - 08:11 AM, said:

Did you seriously ask us to review your site when it doesn't work in both IE and Firefox? Nothing lines up!

I'm not trying to be mean, but honestly you have to put in enough effort to make reviewing your site worth while. I'll be surprised if anyone offers you more feedback until you fix the site.

Whoa... back down a bit..

This section is for checking that sites work when visited by different people.
Ok, there are a few things that don't line-up.. but don't get all bent out of shape because of it..

Parts of my original sites didn't work at all in different browsers but no-one tore me a new one!
Helpful advice on how to fix small things like alignment is much more constructive don't you think?


Just for the record, I think alignment aside, the site looks very good, almost professional - but you didn't mention that now did you?
Was This Post Helpful? 0
  • +
  • -

#5 NeoTifa  Icon User is offline

  • Whorediot
  • member icon





Reputation: 2586
  • View blog
  • Posts: 15,618
  • Joined: 24-September 08

Re: Check My site Please!

Posted 06 May 2009 - 04:32 PM

The title bar cuts the text off. Other than that it looks decent.
Was This Post Helpful? 0
  • +
  • -

#6 arthurakay  Icon User is offline

  • D.I.C Head

Reputation: 22
  • View blog
  • Posts: 226
  • Joined: 17-February 09

Re: Check My site Please!

Posted 07 May 2009 - 06:46 AM

View PostSaldash, on 6 May, 2009 - 12:28 AM, said:

This section is for checking that sites work when visited by different people.
Ok, there are a few things that don't line-up.. but don't get all bent out of shape because of it..

Parts of my original sites didn't work at all in different browsers but no-one tore me a new one!
Helpful advice on how to fix small things like alignment is much more constructive don't you think?


Like I said, I'm not trying to be mean... but chrisp200 said he had a presentation the following day and wanted feedback. He should have spent the extra 10 minutes fixing the alignment before asking anyone for feedback because that's an obvious, glaring error. In fact I think my comment was constructive taken in this context: If your site doesn't work in the two browsers used by roughly 80% (or more) of your potential visitors, you have bigger problems to worry about that anyone's opinion.

That might be harsh, but it's a hard lesson every developer needs to learn. A site's main navigation isn't a "small alignment thing" - it's the first thing anyone sees. If I didn't like the colors or placement of the navigation, then I would have offered more detailed feedback.
Was This Post Helpful? 0
  • +
  • -

#7 firebolt  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 92
  • View blog
  • Posts: 5,561
  • Joined: 20-February 09

Re: Check My site Please!

Posted 10 May 2009 - 02:56 AM

OK everyone. Lets focus on reviews not criticising everyone else's comments.
Was This Post Helpful? 0
  • +
  • -

#8 ITTFilson  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 1
  • Joined: 05-June 09

Re: Check My site Please!

Posted 07 June 2009 - 01:03 PM

It might just be me, but can anyone read the links when using firefox? I don't use IE so I have no idea about how it looks on there. As people have already stated, things don't line up.
Was This Post Helpful? 0
  • +
  • -

#9 firebolt  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 92
  • View blog
  • Posts: 5,561
  • Joined: 20-February 09

Re: Check My site Please!

Posted 07 June 2009 - 07:28 PM

Yes. Its all out of line.

Have you tested it in most browsers that people are going to be using? The frames are out of line so you might need to have a look at it again. This is for Firefox, though. In IE8, it is fine, but you might want to move the top links a little bit inwards as the last link seems to be crammed in.
Was This Post Helpful? 0
  • +
  • -

#10 SixOfEleven  Icon User is offline

  • using Caffeine;
  • member icon

Reputation: 945
  • View blog
  • Posts: 6,342
  • Joined: 18-October 08

Re: Check My site Please!

Posted 07 June 2009 - 07:38 PM

To me it looks like the site was just checked in a visual designer and not browsers which can cause the lining up problems. If I look at my site in a visual web developer's design mode it looks terrible, nothing works. When I look at it in a browser, it looks fine. Sometimes when I develop in designer and check it in browsers, nothing works! It seems to be a common problem in CSS and visual designers. That might be the problem.

I've checked it in, FireFox, IE 7 and Chrome.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1