New CS4 Motion Tween

Tweens not working when testing

Page 1 of 1

2 Replies - 858 Views - Last Post: 03 June 2009 - 10:08 AM

#1 sawman  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 32
  • Joined: 03-February 07

New CS4 Motion Tween

Posted 02 June 2009 - 02:11 PM

Okay, I can't find any mention of this problem anywhere. Maybe some input will put my brain back into 4th gear.

I have created a motion tween that works perfectly when scrubbing. Just grab the playhead, scrub and tada!, it works great. However when testing, as the rest of the timeline flies by flawlessly, the motion tweened object just sits there like a rock.

Has anybody else experienced this problem and if so, how did you fix it?

This post has been edited by sawman: 02 June 2009 - 02:11 PM


Is This A Good Question/Topic? 0
  • +

Replies To: New CS4 Motion Tween

#2 sawman  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 32
  • Joined: 03-February 07

Re: New CS4 Motion Tween

Posted 03 June 2009 - 09:55 AM

Wow! Anybody?
Was This Post Helpful? 0
  • +
  • -

#3 BetaWar  Icon User is offline

  • #include "soul.h"
  • member icon

Reputation: 1138
  • View blog
  • Posts: 7,105
  • Joined: 07-September 06

Re: New CS4 Motion Tween

Posted 03 June 2009 - 10:08 AM

Well, I am not quite sure what you are reffering to here. It sounds like things should be controlled by drag and drop instead of tweens so I am a little lost.

Is the motion tweened object supposed to be connected (frame by frame) to the scrubber?

If so you could have the scrubber call object.gotoAndStop(<object's frame+1>), but I am not sure that is the type of thing you are looking for.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1