What's wrong with my sound?

Speakers hum, no music

Page 1 of 1

10 Replies - 15971 Views - Last Post: 06 April 2010 - 05:08 PM

#1 SPlutard  Icon User is offline

  • code.ninja
  • member icon

Reputation: 16
  • View blog
  • Posts: 615
  • Joined: 13-August 05

What's wrong with my sound?

Posted 01 September 2005 - 10:41 PM

Ok. I've tried all the suggested solutions from the "Help Center" on my PC, but nothing helps.

I have iTunes (or anything else, it's not program specific) playing songs, but nothing comes out of the speakers. If I turn them up real loud, they hum, so I know they're connected, and not muted. The volume control in iTunes isn't muted either. I tried plugging in headphones into the jack in the speakers, but I can't herar anything in them either.

This also has happened to a computer of friend of mine, of which I have no contact with, or control over their computer.

As you might imagine, this is extremely frustrating. Any possible solutions out there?

Is This A Good Question/Topic? 0
  • +

Replies To: What's wrong with my sound?

#2 Nova Dragoon  Icon User is offline

  • The Innocent Shall Suffer, Big Time
  • member icon

Reputation: 36
  • View blog
  • Posts: 6,169
  • Joined: 16-August 01

Re: What's wrong with my sound?

Posted 02 September 2005 - 07:09 AM

What OS/hardware do you have.

Have you tried the sound settings from the control panel?

Have you looked for driver specific programs that could have come with your sound card?

Is this ALL sounds (like windows start, aim, etc) or just playing MP3s?


Try reinstalling the audio drivers
Was This Post Helpful? 0
  • +
  • -

#3 BlueCube  Icon User is offline

  • THIS IS SPARTAAA
  • member icon

Reputation: 1
  • View blog
  • Posts: 3,594
  • Joined: 19-February 02

Re: What's wrong with my sound?

Posted 02 September 2005 - 07:35 AM

If the speakers are humming while turned up loud, their is nothing wrong with them. The problem is in the output. Answer Nova's Q's so we can help. If everything else makes sounds, but not itunes, go into the itunes preferences and check to make sure the output is set on your specific card. Or is the audio output on board?
Was This Post Helpful? 0
  • +
  • -

#4 SPlutard  Icon User is offline

  • code.ninja
  • member icon

Reputation: 16
  • View blog
  • Posts: 615
  • Joined: 13-August 05

Re: What's wrong with my sound?

Posted 02 September 2005 - 02:35 PM

Nova Dragoon, on Sep 2 2005, 07:09 AM, said:

What OS/hardware do you have.

Have you tried the sound settings from the control panel?

Have you looked for driver specific programs that could have come with your sound card?

Is this ALL sounds (like windows start, aim, etc) or just playing MP3s?


Try reinstalling the audio drivers

Windows XP Pro.
Yes, pretty sure
No idea - don't think so
Well, there's no sound for movies or music - how can I check for system sounds (short of restarting)? This applies to more programs than just iTunes ( like WMPv10).


On another note: I opened Musicmatch Jukebox (or, rather, the piece of junk opened automatically). When I did, it came up with a window that said I needed to install a new plug-in for my audio device (iPod). I did so just to pacify it. I have never really used MJ before - could it have anything to do with this? Along this line of thinking, I deleted the program and the drive I'd installed. No change. Maybe I misesd something? Some sort of setting somewhere?
Was This Post Helpful? 0
  • +
  • -

#5 Nova Dragoon  Icon User is offline

  • The Innocent Shall Suffer, Big Time
  • member icon

Reputation: 36
  • View blog
  • Posts: 6,169
  • Joined: 16-August 01

Re: What's wrong with my sound?

Posted 02 September 2005 - 03:15 PM

What kind of audio hardware do you have?

So you have a dedicated PCI soundcard or is it on the mainboard?

Also try killing all processes that aren't critical, and see if that frees up your sound
Was This Post Helpful? 0
  • +
  • -

#6 SPlutard  Icon User is offline

  • code.ninja
  • member icon

Reputation: 16
  • View blog
  • Posts: 615
  • Joined: 13-August 05

Re: What's wrong with my sound?

Posted 02 September 2005 - 06:38 PM

They're "Realtec AC97 Audio" by Altec Lansing.

How do I determine if it's dedicated on on the mainboard?

I restarted, and there was no startup sound. I'm not running any programs right now except FireFox, iTunes, and the control panel - which is basically nothing. There's also Norton Antivirus/Ghost/AntiSpyWare running in the background, but I don't think that matters.
Was This Post Helpful? 0
  • +
  • -

#7 SPlutard  Icon User is offline

  • code.ninja
  • member icon

Reputation: 16
  • View blog
  • Posts: 615
  • Joined: 13-August 05

Re: What's wrong with my sound?

Posted 02 September 2005 - 06:44 PM

Also, I just checked the connection to the back of my computer - just in case it was something dumb like that. It was fine and made a whole buch of sounds when I unplugged it & plugged it back in, but still mothing. I could checkall the other wires too if you guys think it might help, but I have a feeling that it's not a hardware problem.
Was This Post Helpful? 0
  • +
  • -

#8 SPlutard  Icon User is offline

  • code.ninja
  • member icon

Reputation: 16
  • View blog
  • Posts: 615
  • Joined: 13-August 05

Re: What's wrong with my sound?

Posted 03 September 2005 - 01:38 PM

No ideas? :(
Was This Post Helpful? 0
  • +
  • -

#9 Piperlester  Icon User is offline

  • D.I.C Head
  • member icon

Reputation: 3
  • View blog
  • Posts: 131
  • Joined: 18-October 05

Re: What's wrong with my sound?

Posted 13 November 2005 - 04:49 PM

Have you gotten the sound working yet?
Was This Post Helpful? 0
  • +
  • -

#10 Guest_Simon*


Reputation:

Re: What's wrong with my sound?

Posted 01 April 2010 - 06:01 AM

i also have this problem i think :|
Was This Post Helpful? 0

#11 Guest_migueito gasteum*


Reputation:

Re: What's wrong with my sound?

Posted 06 April 2010 - 05:08 PM

try going to add hardware in your control panel i had the same problem now its fixed
Was This Post Helpful? 0

Page 1 of 1