5 Replies - 346 Views - Last Post: 09 October 2009 - 07:43 AM Rate Topic: -----

#1 NeoTifa  Icon User is offline

  • Whorediot
  • member icon





Reputation: 2690
  • View blog
  • Posts: 15,727
  • Joined: 24-September 08

Setting it up

Post icon  Posted 08 October 2009 - 03:00 PM

Do you have to host it and crap in order to make a basic test page, or can it just be like html and it will open up a webpage only you can see?
Is This A Good Question/Topic? 0
  • +

Replies To: Setting it up

#2 JackOfAllTrades  Icon User is offline

  • Saucy!
  • member icon

Reputation: 6064
  • View blog
  • Posts: 23,520
  • Joined: 23-August 08

Re: Setting it up

Posted 08 October 2009 - 03:08 PM

If you're using Windows, try WampServer for quick, all-inclusive installation of Apache (web server), PHP, and MySQL.
Was This Post Helpful? 0
  • +
  • -

#3 NeoTifa  Icon User is offline

  • Whorediot
  • member icon





Reputation: 2690
  • View blog
  • Posts: 15,727
  • Joined: 24-September 08

Re: Setting it up

Posted 08 October 2009 - 03:29 PM

Well, in waiting for your response, I installed xampp, but I'm a little confused. I've never done anything like this before. I also already have MySQL on my computer and PHP is just installed in my C: folder just chillin.
Was This Post Helpful? 0
  • +
  • -

#4 NeoTifa  Icon User is offline

  • Whorediot
  • member icon





Reputation: 2690
  • View blog
  • Posts: 15,727
  • Joined: 24-September 08

Re: Setting it up

Posted 08 October 2009 - 05:38 PM

I deleted xampp then tried wamp, and wamp said a dll file was missing (more specifically, php_bgstring.dll or something like that). I also can't connect to localhost :( bah
Was This Post Helpful? 0
  • +
  • -

#5 izrafel  Icon User is offline

  • D.I.C Head

Reputation: 11
  • View blog
  • Posts: 96
  • Joined: 24-July 09

Re: Setting it up

Posted 08 October 2009 - 10:46 PM

View PostNeoTifa, on 8 Oct, 2009 - 04:38 PM, said:

I deleted xampp then tried wamp, and wamp said a dll file was missing (more specifically, php_bgstring.dll or something like that). I also can't connect to localhost :( bah

check this out
you need the apache, php, mysql, not perl CGI

This post has been edited by izrafel: 08 October 2009 - 10:48 PM

Was This Post Helpful? 0
  • +
  • -

#6 NeoTifa  Icon User is offline

  • Whorediot
  • member icon





Reputation: 2690
  • View blog
  • Posts: 15,727
  • Joined: 24-September 08

Re: Setting it up

Posted 09 October 2009 - 07:43 AM

Okay, I got the php, apache, and mysql, but when I try to do the phpmyadmin thing it says that it couldn't connect to the mysqli extension. I made a thread about this in the web hosting forum, but it applies here to. So does that mean that I can't code any mysql queries using php then? And what if I already had mysql set up on my computer then downloaded that wamp package, is that like 2 different databases?
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1