4 Replies - 5953 Views - Last Post: 07 December 2009 - 12:28 AM Rate Topic: -----

#1 trickstar34  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 48
  • Joined: 05-June 09

How to turn on allow_url_fopen

Post icon  Posted 06 December 2009 - 04:29 PM

I need to turn this on in order to install a app to my site, but i cant get it to work. I tried googling it and it always says "Set it to on in the php.ini", however I cannot find this file anywhere. I am using GoDaddy with the Windows server, if that matters. Does anybody know how I can turn allow_url_fopen on or find PHP.ini?
Is This A Good Question/Topic? 0
  • +

Replies To: How to turn on allow_url_fopen

#2 JackOfAllTrades  Icon User is offline

  • Saucy!
  • member icon

Reputation: 6092
  • View blog
  • Posts: 23,612
  • Joined: 23-August 08

Re: How to turn on allow_url_fopen

Posted 06 December 2009 - 06:00 PM

I would take this to GoDaddy support.
Was This Post Helpful? 0
  • +
  • -

#3 trickstar34  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 48
  • Joined: 05-June 09

Re: How to turn on allow_url_fopen

Posted 06 December 2009 - 06:44 PM

View PostJackOfAllTrades, on 6 Dec, 2009 - 05:00 PM, said:

I would take this to GoDaddy support.

It doesn't tell me "where" it is but only "what" it does. It will simply say "location depends on which server your using" and not even tell me.
Was This Post Helpful? 0
  • +
  • -

#4 bmoyles0117  Icon User is offline

  • New D.I.C Head

Reputation: 4
  • View blog
  • Posts: 27
  • Joined: 17-April 09

Re: How to turn on allow_url_fopen

Posted 06 December 2009 - 10:37 PM

View PostJackOfAllTrades, on 6 Dec, 2009 - 05:00 PM, said:

I would take this to GoDaddy support.


Agreed, this is not available, err, should not be available through your public documents. It is the php configuration file for the apache server. Ask a GoDaddy representative to update the configuration value for you and you should be set to go.
Was This Post Helpful? 0
  • +
  • -

#5 trickstar34  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 48
  • Joined: 05-June 09

Re: How to turn on allow_url_fopen

Posted 07 December 2009 - 12:28 AM

They said they couldnt because one was supposed to be there but it was somehow deleted, so I need to make my own and I don't know the format, can anyone tell me?
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1