1 Replies - 1149 Views - Last Post: 29 June 2001 - 06:44 PM

#1 Lord Manimal  Icon User is offline

  • D.I.C Regular

Reputation: 0
  • View blog
  • Posts: 413
  • Joined: 07-April 01

Okay, what do you see?

Posted 25 June 2001 - 07:19 PM

I've gotten reports that my new layout isn't displaying correctly for my site: http://lordmanimal.cjb.net specifically netscape. As you know, my home computer is down one hard drive and I'm LOOKING FOR CHEAP REPLACEMENTS OR SPARES so all I have is I.E. 4.0 that's on this comp at work. Coincidentally, where I made the new layout. heh

Here's what I see:

Posted Image

Does anyone else see different? If so, can you post up what you see? And yes, I DO need another banner, that's just a placeholder of sorts. I've looked at the code, and it's so simple I can't see how it couldn't be displayed correctly... there are no effects, no dhtml, ####, I'm not even using xhtml for crying out loud!! Anyone else see it, or are my buddies just stupid?


Is This A Good Question/Topic? 0
  • +

Replies To: Okay, what do you see?

#2 Lord Manimal  Icon User is offline

  • D.I.C Regular

Reputation: 0
  • View blog
  • Posts: 413
  • Joined: 07-April 01

Re: Okay, what do you see?

Posted 29 June 2001 - 06:44 PM

Bah. Stupid angelfire servers. Can't link to graphics externally... anyway, I got it fixed I think. I'm not sure what I did, but suddenly they say they can see it correctly... I think they're just stupid personally. heh
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1