sig not showing...

Page 1 of 1

5 Replies - 474 Views - Last Post: 04 February 2010 - 10:13 AM

#1 ludjer  Icon User is offline

  • D.I.C Head

Reputation: 15
  • View blog
  • Posts: 186
  • Joined: 31-October 08

sig not showing...

Posted 02 February 2010 - 02:01 PM

for some reason i dont see my sig when i make a post or a reply is there a setting that is disabled or something? also dont see a sig tick box when posting a post or anything or am i just really noob :(
Is This A Good Question/Topic? 0
  • +

Replies To: sig not showing...

#2 ludjer  Icon User is offline

  • D.I.C Head

Reputation: 15
  • View blog
  • Posts: 186
  • Joined: 31-October 08

Re: sig not showing...

Posted 02 February 2010 - 02:17 PM

and now suddenly my sig is displaying again lol
edit:
and now its not

is it only on certain forums that your sig gets displayed?

This post has been edited by ludjer: 02 February 2010 - 02:18 PM

Was This Post Helpful? 0
  • +
  • -

#3 Jayman  Icon User is offline

  • Student of Life
  • member icon

Reputation: 418
  • View blog
  • Posts: 9,532
  • Joined: 26-December 05

Re: sig not showing...

Posted 02 February 2010 - 06:28 PM

Clear your browser cache and temporary internet files. Then close and reopen your browser.

That should clear the issue up.
Was This Post Helpful? 0
  • +
  • -

#4 ludjer  Icon User is offline

  • D.I.C Head

Reputation: 15
  • View blog
  • Posts: 186
  • Joined: 31-October 08

Re: sig not showing...

Posted 03 February 2010 - 10:36 AM

tried it and did not work :(
Was This Post Helpful? 0
  • +
  • -

#5 ludjer  Icon User is offline

  • D.I.C Head

Reputation: 15
  • View blog
  • Posts: 186
  • Joined: 31-October 08

Re: sig not showing...

Posted 04 February 2010 - 12:45 AM

I have narrowed down the problems it only happens on some sub forums like it always seems to work on the Caffeine Lounge but on the PHP forums it does not work :( really miss my sig.

edit...
and lol now it shows ill post a update a bit later on how its working.
really dont know wtf is going on

This post has been edited by ludjer: 04 February 2010 - 12:46 AM

Was This Post Helpful? 0
  • +
  • -

#6 EdwinNameless  Icon User is offline

  • D.I.C Addict
  • member icon

Reputation: 120
  • View blog
  • Posts: 710
  • Joined: 15-October 09

Re: sig not showing...

Posted 04 February 2010 - 10:13 AM

I actually have the same issue, though it is constant. Is there some box that needs to be ticked to indeed show the signature?
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1