2 Replies - 498 Views - Last Post: 04 March 2010 - 09:55 AM

#1 Barnz  Icon User is offline

  • D.I.C Head
  • member icon

Reputation: 3
  • View blog
  • Posts: 108
  • Joined: 28-December 08

Popup problem.

Posted 04 March 2010 - 09:46 AM

I am trying to create a popup window that tells the user that his/her browser is out of date, and that they need to upgrade to continue. I found a nice bit of open source code that does that perfectly, however. It is written in Javascript, which I have no experience with. It displays fine, it's just up in the top left hand corner. I thought it might have been because of the css div it was in, but that didn't help either. I just want it to pop up in the middle of the screen.

Any help/advice would be greatly appreciated!

http://crunchgym.aesardesigns.co.uk/

http://crunchgym.aes...rade/warning.js

Thanks!

PS - Wasnt really sure if this was a web dev or a Javascript question, my apologies if this is the wrong section.

This post has been edited by Barnz: 04 March 2010 - 10:14 AM


Is This A Good Question/Topic? 0
  • +

Replies To: Popup problem.

#2 Lemur  Icon User is offline

  • Pragmatism over Dogma
  • member icon


Reputation: 1383
  • View blog
  • Posts: 3,514
  • Joined: 28-November 09

Re: Popup problem.

Posted 04 March 2010 - 09:53 AM

Give this one a shot, works like a gem for me:
http://code.google.c...pgrade-warning/
Was This Post Helpful? 0
  • +
  • -

#3 Barnz  Icon User is offline

  • D.I.C Head
  • member icon

Reputation: 3
  • View blog
  • Posts: 108
  • Joined: 28-December 08

Re: Popup problem.

Posted 04 March 2010 - 09:55 AM

Haha you're kidding me! That's the one I'm using!

I think it must be some of my other code that is making it appear in weird places :(
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1