3 Replies - 39336 Views - Last Post: 22 June 2007 - 04:48 PM

#1 burner  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 1
  • Joined: 24-May 06

Not detecting TCP/IP, Media disconnected and crashes

Posted 24 May 2006 - 01:20 PM

:crazy: Arrrgh!

I've just moved into my new room at university and tried to set up a broadband connection. All of the wires/modems etc have been left by the lass who lived there before, and the internet worked fine. The person who shares my connection also has no problem connecting.

I, however, cannot.

I'm using NTL broadband, and the problem started half way through installation; it detected my ethernet adapter but said that it detected the TCP/IP on the card was turned off. I checked, and it wasn't.

So I ran ipconfig and got this:

"Ethernet Adapter Local Area Connection 13:
Media State................: Media disconnected
Tunnel Adapter Teredo Tunneling Pseudo Interface:
Connection Specific DNS Suffix:..................
Ip Address.............: ?
Default Gateway...............:"

It's not the first time this has happened. A year ago I had broadband at my old university, and one day it stopped working, claiming it had "Limited or no connectivity". I ignored the problem as I moved out a few days later, but when I moved in yesturday the problem was still there.

So I brought a new ethernet adapter. It's a Netgear gigabit ethernet ga311 PCI adapter.

Now, instead of it saying limited or no connectivity when I plug in the ethernet cable the computer just freezes. I've tried disabling the card, plugging in then enabling, turning off the computer, plugging in and turning on again, uninstalling and reinstalling the card, changing the cards PCI slot.... everything results in a freeze as soon as the cable goes in.

Sorry to write you all an essay, but I've spent about seven hours today solidly trying to do this and its driving me mad. I've also wasted 30 on the new card which seems to be causing more trouble than the previous.

Please help me!!! :)

(OS Win XP)

Is This A Good Question/Topic? 1

Replies To: Not detecting TCP/IP, Media disconnected and crashes

#2 Thorian  Icon User is offline

  • Pirate Medic
  • member icon

Reputation: 22
  • View blog
  • Posts: 5,904
  • Joined: 06-June 02

Re: Not detecting TCP/IP, Media disconnected and crashes

Posted 24 May 2006 - 02:42 PM

sounds like they are using mac address authentication.

Meaning your roomates computer is the only one that will connect unless you have them add your mac address.
Was This Post Helpful? 0
  • +
  • -

#3 Piperlester  Icon User is offline

  • D.I.C Head
  • member icon

Reputation: 3
  • View blog
  • Posts: 131
  • Joined: 18-October 05

Re: Not detecting TCP/IP, Media disconnected and crashes

Posted 27 May 2006 - 11:14 AM

*puffs out chest, takes a deep breath and prepares to being....*

First things first.

If your computer is FREEZING, you definately have a hardware or driver issue. Uninstall the new drivers and the new card.

Next, on the old card, if the error is saying "This Connection Has Limited Or No Connectivity", there are several different possibilities.

1) Bad cable/Port
2) Link Speed/Duplex Mismatch
3) Corrupted TCP/IP Stack

Cause 1:
Are you using the same Cat5, Cat5e or Cat6 cable as your roommate?
--If Yes, go to Cause 2.
--If No, do this:
++Take the cable that your roommate is using, and connect with that cable. If he/she is connecting to a different port on the modem, use that port. If you can't get a connection there, then we're looking at an issue on your computer. Go to Cause 2. If you do get a connection, try your roommates computer on the port that you tried to connect on. It's not uncommon for the port on a modem to be bad. If it's a bad port on the modem, talk to the IT department or tech support to get a replacement modem.

Cause 2:
Make sure there is not a Link Speed/Duplex Mismatch. (Most older modems only run at 10 Full Duplex(FDx for short), whereas newer modems are capable of communicating as 10/100FDx.)
--Right-click the My Computer icon, and click Properties. In the Properties of My Computer, click the Hardware tab. In the Hardware tab, you will see a button for Device Manager. Click that button. In the Device Manager, if you look around the middle of the list you will see Network Adapters. Click the + sign beside Network Adapters to list the devices. In the list, you should see several items. One of them will be your Network Interface Card (NIC). Right-click the NIC and click Properties. This will open the General Tab of the Hardware Properties for your NIC. You will see a section called "Device Status". Make sure the section says "This device is working properly." If it says anything else, record the EXACT error message and the EXACT error #, and post a reply here. I'll respond to any other causes then. If the Device is working properly, click the ADVANCED tab. In the Advanced tab, on the left-side, you will see a heading called Property. Under Property, there will be a list, usually composed of several items. The item you want to select is Link Speed/Duplex or Network Type. It may not say it exactly like that, but it will have the same basic terms. The value (on the right-side) will likely be AutoNegotiate/AutoDetect. Change the value to 10Full Duplex, or 10baseT Full. Click the OK button, and close all windows. Next, restart your computer. While restarting your computer, unplug the power from the modem for a minimum of 30 seconds. When your computer has restarted, check your IP address. (Start--->Run. Type cmd and click OK. In the DOS window, type ipconfig and press enter. You are looking for the Ethernet Adapter Local Area Connection's IP). If you see 169.254.x.x, then you are likely still getting Limited or No Connectivity. At this point, it may be a TCP/IP stack issue. Before proceeding to Cause 3, you will need to call the technical support line for the internet. Have them assign you an IP address and then manually specify your IP address. If you need help with that, please post back here and I will write instructions for you. If that doesn't work, go to Cause 3.

Cause 3:
Your TCP/IP stack is corrupted. Honestly, I could write a step-by-step guide for you, but it's honestly not worth the risk. Take your computer to a tech shop and get it looked at. It might cost you, but it's better than screwing up your entire computer, and ending up taking it in for service anyways.

Hope this helps, please let me know what happens :)

This post has been edited by Piperlester: 27 May 2006 - 11:14 AM

Was This Post Helpful? 1

#4 ananth_n  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 1
  • Joined: 22-June 07

Re: Not detecting TCP/IP, Media disconnected and crashes

Posted 22 June 2007 - 04:48 PM

View PostThorian, on 24 May, 2006 - 02:42 PM, said:

sounds like they are using mac address authentication.

Meaning your roomates computer is the only one that will connect unless you have them add your mac address.



Did you verify this?

Whether TCP/IP has been installed for your new connection for the Ethernet adapter?

Otherwise do this
right click the LAN connection Icon
Go to properties
Choose TCP/IP
Press Install button
Select Protocol

Hopefully this should work..


Thanks,
Ananth
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1