Belkin Router & Azulstar Connection Problem

A problem with the connection to internet, please help

Page 1 of 1

7 Replies - 4655 Views - Last Post: 20 September 2006 - 12:32 PM

#1 WolfCoder  Icon User is offline

  • Isn't a volcano just an angry hill?
  • member icon


Reputation: 782
  • View blog
  • Posts: 7,610
  • Joined: 05-May 05

Belkin Router & Azulstar Connection Problem

Post icon  Posted 25 August 2006 - 05:53 PM

There's more than one person using the wireless internet at my house, so the Belkin G model router connects us all in a network to share the high-speed internet connection. The internet is recived on a Buffalo Ethernet converter.

I refer to the main connection as the computer that logs into Azulstar, and the two clients as the two computers across the house with Belkin Wireless G cards. I am one of the clients.

The Belkin G model router has WPA-PSK authentication with TKIP encryption. It also does not broadcast it's name and will not respond to pings.

I can connect to the Belkin G model router just fine with great signal strength with a speed of about 53.3 Mbps. The problem is that randomly, I lost the connection to the internet, but I can still connect to the router. A theory is that the router randomly stops talking to the Ethernet Converter or visa versa.

Every time that happens, the main computer must be turned on and the router must be reset. Then eventually the internet connection can be reached from my client computer.

Please, what the hell is the router and ethernet converter doing!? How can it be fixed!?

All three of us have had enough sass from the router and ethernet converter! If you use Azulstar too, please give us any answers if it is the Azulstar account settings we need to change! Please help us.

Is This A Good Question/Topic? 0
  • +

Replies To: Belkin Router & Azulstar Connection Problem

#2 max302  Icon User is offline

  • Proud supporter of the lulz
  • member icon

Reputation: 2
  • View blog
  • Posts: 1,281
  • Joined: 05-March 06

Re: Belkin Router & Azulstar Connection Problem

Posted 25 August 2006 - 06:24 PM

I got some problems on my wireless router because the DHCP was not updating correctly. Make sure your DHCP renewal in input is automatic, because otherwise you'll have to reset everytime your ISP changes your adresse. That happended to me a couple of times. The fact that your router doesn't respond to pings might have something to do in there. But I'm no networking expert.
Was This Post Helpful? 0
  • +
  • -

#3 Thorian  Icon User is offline

  • Pirate Medic
  • member icon

Reputation: 22
  • View blog
  • Posts: 5,904
  • Joined: 06-June 02

Re: Belkin Router & Azulstar Connection Problem

Posted 28 August 2006 - 09:39 AM

well you didnt specify what high speed internet you have so I assume it is DSL or Cable. There are massive amounts of Zombie computers pinging the net looking for hosts to infect. It is a possibility that your router is just getting hammered with theese requests. Check the firewall log file on the router and I bet you wind up with a massive log of blocked connection attempts.
Was This Post Helpful? 0
  • +
  • -

#4 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Re: Belkin Router & Azulstar Connection Problem

Posted 28 August 2006 - 09:50 AM

Azulstar = Wireless, not DSL or Cable I think.
Was This Post Helpful? 0
  • +
  • -

#5 Videege  Icon User is offline

  • rÍvant.toujours
  • member icon

Reputation: 6
  • View blog
  • Posts: 1,413
  • Joined: 25-March 03

Re: Belkin Router & Azulstar Connection Problem

Posted 28 August 2006 - 09:50 AM

Anybody I knew who ever had Azulstar hated it, saying the connection was always freaky and not distributed evenly; although city-wide wifi is a cool idea.
Was This Post Helpful? 0
  • +
  • -

#6 Thorian  Icon User is offline

  • Pirate Medic
  • member icon

Reputation: 22
  • View blog
  • Posts: 5,904
  • Joined: 06-June 02

Re: Belkin Router & Azulstar Connection Problem

Posted 28 August 2006 - 11:05 AM

Sorry bout that out here the only broad band you can get is for your 10 gallon hat.
Was This Post Helpful? 0
  • +
  • -

#7 AzTech  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 1
  • Joined: 20-September 06

Re: Belkin Router & Azulstar Connection Problem

Posted 20 September 2006 - 10:50 AM

Hey Wolfcoder

I work at Azulstar and wanted to see what I can help you with to try to get your signal better.

Have you stop by the office and ask for help? Just wondering, some people just gets frustated and only seek help when they have reach the top level instead of at the beginning.

You can email me at oscar@azulstar.com with your problem.
Was This Post Helpful? 0
  • +
  • -

#8 MarkoDaGeek  Icon User is offline

  • Dirty Technophile
  • member icon

Reputation: 11
  • View blog
  • Posts: 11,158
  • Joined: 13-October 01

Re: Belkin Router & Azulstar Connection Problem

Posted 20 September 2006 - 12:32 PM

The magic of the internet at play.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1