Welcome to the NEW Server!

  • (2 Pages)
  • +
  • 1
  • 2

24 Replies - 3022 Views - Last Post: 06 November 2006 - 03:28 PM

#1 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Welcome to the NEW Server!

Posted 04 November 2006 - 08:45 PM

If you're seeing this, you're on the new server.


Yes, I know the "Members Online" isn't showing up... but other than that, is anything NOT WORKING?!?! Getting errors, etc. ?

If you're getting ads and you shouldn't be, log out and log back in.

Oh and... how's the speed?!
Is This A Good Question/Topic? 0
  • +

Replies To: Welcome to the NEW Server!

#2 Videege  Icon User is offline

  • rêvant.toujours
  • member icon

Reputation: 6
  • View blog
  • Posts: 1,413
  • Joined: 25-March 03

Re: Welcome to the NEW Server!

Posted 04 November 2006 - 10:08 PM

blazing
Was This Post Helpful? 0
  • +
  • -

#3 born2c0de  Icon User is offline

  • printf("I'm a %XR",195936478);
  • member icon

Reputation: 180
  • View blog
  • Posts: 4,667
  • Joined: 26-November 04

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 12:50 AM

I use Opera and it's extremely slow compared to that before migration.
Was This Post Helpful? 0
  • +
  • -

#4 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 07:41 AM

You're kidding right...
Was This Post Helpful? 0
  • +
  • -

#5 Jayman  Icon User is offline

  • Student of Life
  • member icon

Reputation: 418
  • View blog
  • Posts: 9,532
  • Joined: 26-December 05

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 12:23 PM

Everything seems to be in working order, except View New Posts, Search, Edit my Blog, Edit my Profile and Todays Active posts links in the control panel still seem to redirect to the old server(I get the board offline message).

Also the forum quick links on the right side all direct me to the homepage instead of the proper forum.
Was This Post Helpful? 0
  • +
  • -

#6 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 12:38 PM

Sounds like you might not be 100% updated from the DNS. Give it a little more time. If I force my DNS to look at the new server (my ISP hasn't updated yet either) the links work fine,

I updated the DNS around 5:00PM yesterday. QWest still hasn't updated yet.

The old server has around 100 people online right now, the new one has around 700, so I know people are starting to see the new server. But there are still a few ISP's with the old IP cached.
Was This Post Helpful? 0
  • +
  • -

#7 eLliDKraM  Icon User is offline

  • Pepè Le Pewn
  • member icon

Reputation: 6
  • View blog
  • Posts: 6,565
  • Joined: 13-August 05

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 02:25 PM

my internet is slower than ever today all around. great
Was This Post Helpful? 0
  • +
  • -

#8 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 02:26 PM

I've signed a contract with a server management company to take care of the new server, and they will be installing some caching software to speed up the forums and such even more. I'm also hoping to get mod_gzip setup so I can compress the pages for our dialup visitors.
Was This Post Helpful? 0
  • +
  • -

#9 capty99  Icon User is offline

  • i am colt mccoy
  • member icon

Reputation: 98
  • View blog
  • Posts: 10,081
  • Joined: 26-April 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 06:58 PM

what missing on the right side?
did there used to be another column of junk over there?
Was This Post Helpful? 0
  • +
  • -

#10 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 07:12 PM

Are you not seeing the right column at all?
Was This Post Helpful? 0
  • +
  • -

#11 capty99  Icon User is offline

  • i am colt mccoy
  • member icon

Reputation: 98
  • View blog
  • Posts: 10,081
  • Joined: 26-April 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 07:36 PM

and its back.

everything was stretched all the way over. but now its not.

and now its gone.
Was This Post Helpful? 0
  • +
  • -

#12 MarkoDaGeek  Icon User is offline

  • Dirty Technophile
  • member icon

Reputation: 11
  • View blog
  • Posts: 11,158
  • Joined: 13-October 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 08:23 PM

I'm not on Qwest but I manually use Qwest DNS IPs (my ISP's DNS servers are useless) and it hasn't updated yet. I think I'll change to these new IP's I got tonight.

Seems to be blazing fast for me.
Was This Post Helpful? 0
  • +
  • -

#13 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Re: Welcome to the NEW Server!

Posted 05 November 2006 - 08:23 PM

screenshots, if something is not working, I need to see it. Everything is 100% on this end. Show me young Tyler. Show me.
Was This Post Helpful? 0
  • +
  • -

#14 born2c0de  Icon User is offline

  • printf("I'm a %XR",195936478);
  • member icon

Reputation: 180
  • View blog
  • Posts: 4,667
  • Joined: 26-November 04

Re: Welcome to the NEW Server!

Posted 06 November 2006 - 05:59 AM

Quote

You're kidding right...

Ok...maybe slow was a bit too extreme.
Text appears amazingly quick on </dic> but pictures take up time. (Again...not lots of time....but more time compared to </dic> on the old server.)
Was This Post Helpful? 0
  • +
  • -

#15 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1865
  • View blog
  • Posts: 20,278
  • Joined: 17-March 01

Re: Welcome to the NEW Server!

Posted 06 November 2006 - 07:32 AM

Is anyone else not seeing the right side column? i.e. forums list, free magazines, job search, programming links, tutorials, code snippets.

DIC++ members may see other boxes than non DIC++, but there should at least be a right side column.

On a side note, I had eAccelerator installed so a lot of the PHP scripts are now being cached which should increase the speed. I've also had our server management company optimize mySQL for a large forum so a lot of the common queries are being cached.
Was This Post Helpful? 0
  • +
  • -

  • (2 Pages)
  • +
  • 1
  • 2