3 Replies - 5570 Views - Last Post: 05 April 2011 - 12:59 AM Rate Topic: -----

#1 PennyBoki  Icon User is offline

  • system("revolution");
  • member icon

Reputation: 53
  • View blog
  • Posts: 2,334
  • Joined: 11-December 06

Problem with ModalPopUpExtender

Posted 25 March 2011 - 02:54 AM

Hello, I am having trouble with the ModalPopUpExtender control. When this control has the Drop Shadow attribute set to true, it disables the button which it is connected to, i.e. it's target control. When this attribute is set to false, then the modal window shows, but cannot make the background dark, and little transparent, i.e. those things defined in the css.

I would appreciate any comment, suggestion, or reference.

Thank you for your time.

Is This A Good Question/Topic? 0
  • +

Replies To: Problem with ModalPopUpExtender

#2 PennyBoki  Icon User is offline

  • system("revolution");
  • member icon

Reputation: 53
  • View blog
  • Posts: 2,334
  • Joined: 11-December 06

Re: Problem with ModalPopUpExtender

Posted 03 April 2011 - 11:54 PM

I've solved the problem. It was a problem with the latest version of the AjaxControlToolkit. So I installed an older one, and it worked well.

Now, my trouble is I need to adapt my work so far to the working version, but I'll manage ;)
Was This Post Helpful? 0
  • +
  • -

#3 eclipsed4utoo  Icon User is offline

  • Not Your Ordinary Programmer
  • member icon

Reputation: 1524
  • View blog
  • Posts: 5,957
  • Joined: 21-March 08

Re: Problem with ModalPopUpExtender

Posted 04 April 2011 - 04:54 AM

Sadly, I still use the AJAX toolkit from August 2009. All of the releases since then break my code or have bugs that just cause things not to work.
Was This Post Helpful? 0
  • +
  • -

#4 PennyBoki  Icon User is offline

  • system("revolution");
  • member icon

Reputation: 53
  • View blog
  • Posts: 2,334
  • Joined: 11-December 06

Re: Problem with ModalPopUpExtender

Posted 05 April 2011 - 12:59 AM

View Posteclipsed4utoo, on 04 April 2011 - 02:54 PM, said:

Sadly, I still use the AJAX toolkit from August 2009. All of the releases since then break my code or have bugs that just cause things not to work.

Yeah, it's kind of lame. Maybe we can pin some warning here @DIC's ASP.NET forum, in order to inform the people who visit this forum, that it's best for now not to use the latest AJAX ControlToolkit versions, or simply that if they have trouble with it, that it might be a bug from the version they are using.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1