4 Replies - 4724 Views - Last Post: 25 May 2011 - 06:10 AM Rate Topic: -----

#1 DrGroove  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 8
  • Joined: 11-September 10

"The system cannot find the file specified" problem...

Posted 24 May 2011 - 08:10 PM

Hello everyone,

I am having a problem with getting the output of a Win32 project, and I need help. Now, I have Microsoft Visual C++ Express Edition 2008, and recently downloaded .NET Framework 4.0, and the Windows SDK file. Now, my problem is that every time I put a program together, I get the message:

"Unable to start program 'c:\Users\Name Last\Desktop\GSP-320\Week3_curt\Debug\Week3_curt.eve'.
The system cannot find the file specified.

Now, I did not include code, because I believe this is not a code problem. Now I know I am a noob at this, and I could use some help right now. So, if anyone can help me out with this, I would greatly appreciate it. :)

DrGroove

Is This A Good Question/Topic? 0
  • +

Replies To: "The system cannot find the file specified" problem...

#2 Oler1s  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 1397
  • View blog
  • Posts: 3,884
  • Joined: 04-June 09

Re: "The system cannot find the file specified" problem...

Posted 24 May 2011 - 08:18 PM

Are you able to actually build the program first? Is the executable actually being created?
Was This Post Helpful? 0
  • +
  • -

#3 Atli  Icon User is offline

  • Enhance Your Calm
  • member icon

Reputation: 4238
  • View blog
  • Posts: 7,216
  • Joined: 08-June 10

Re: "The system cannot find the file specified" problem...

Posted 24 May 2011 - 08:19 PM

I know very little about MS Visual C++, or the VS IDE for it... but is the extension for the file your error is complaining about supposed to be .eve? I would have expected .exe.
Was This Post Helpful? 1
  • +
  • -

#4 stayscrisp  Icon User is offline

  • フカユ
  • member icon

Reputation: 1040
  • View blog
  • Posts: 4,325
  • Joined: 14-February 08

Re: "The system cannot find the file specified" problem...

Posted 25 May 2011 - 04:00 AM

Could you post what comes up in the build output not just the error when trying to run. It seems that you are trying to run a file that has not been built correctly.

As a test, turn on hidden files and folders and then clean and rebuild your project.
Was This Post Helpful? 0
  • +
  • -

#5 anonymous26  Icon User is offline

  • D.I.C Lover

Reputation: 2
  • View blog
  • Posts: 3,638
  • Joined: 26-November 10

Re: "The system cannot find the file specified" problem...

Posted 25 May 2011 - 06:10 AM

Well, firstly you need to check your linker output as Atli quite rightly suggested via Project settings -> Linker -> Output and make sure your output file does not have the extension '.eve'. There is not valid reason for it to be there and it's wrong.

Also, when you suspect issues with your development environment setup it is normal to create a basic console or Win32 project, build and run it. If a basic project fails then you know your IDE probably needs reinstalling. If not, your project setup is wrong.

Also, a final very important observation, does the path c:\Users\Name Last\Desktop\GSP-320\Week3_curt\Debug actually exist? Also if it does what are the contents of the folder? If empty that tells you that where your build output is going versus where you are trying to execute the file from are different. This can also happen. If there are files in there what are their extensions?

So many clues to tell you what could be going on. We need more info. :)
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1