5 Replies - 7332 Views - Last Post: 12 August 2011 - 01:55 PM

#1 staindromeo  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 153
  • Joined: 21-October 10

VS 2003 with Windows Vista Basic Unable to Debug

Posted 11 August 2011 - 04:09 PM

Hey everyone,

I know there are known compatibility issues with Visual Studio 2003 & Windows Vista, but I am really trying to get an old VB project running on my machine. I have played with various IIS settings, as a result I got the project to "Start Without Debugging", & I guess I would have to Manually attach the process to w3wp.exe. If I try to just debug with F5, I get the error that the automatically attaching the process w3wp.exe to PCName has failed. Has anyone been able to solve this issue? & only if I set the IIS app pool setting as .net framework 2.0 then can I run it without debugging if i try to put the framework 1.1, then that doesn't work. Any ideas?

Is This A Good Question/Topic? 0
  • +

Replies To: VS 2003 with Windows Vista Basic Unable to Debug

#2 darek9576  Icon User is offline

  • D.I.C Lover

Reputation: 198
  • View blog
  • Posts: 1,693
  • Joined: 13-March 10

Re: VS 2003 with Windows Vista Basic Unable to Debug

Posted 11 August 2011 - 04:44 PM

Do you have SP1 installed?
Was This Post Helpful? 0
  • +
  • -

#3 staindromeo  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 153
  • Joined: 21-October 10

Re: VS 2003 with Windows Vista Basic Unable to Debug

Posted 11 August 2011 - 04:45 PM

Yup, I also ran the latest windows Updates.
Was This Post Helpful? 0
  • +
  • -

#4 staindromeo  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 153
  • Joined: 21-October 10

Re: VS 2003 with Windows Vista Basic Unable to Debug

Posted 12 August 2011 - 05:49 AM

After running the updates I noticed now that I have Service Pack 2 installed. Do you think that in a sense this might be causing it?
Was This Post Helpful? 0
  • +
  • -

#5 darek9576  Icon User is offline

  • D.I.C Lover

Reputation: 198
  • View blog
  • Posts: 1,693
  • Joined: 13-March 10

Re: VS 2003 with Windows Vista Basic Unable to Debug

Posted 12 August 2011 - 08:36 AM

I am not sure. Does it have to be Visual Studio 2003? Its a bit dated.
Was This Post Helpful? 0
  • +
  • -

#6 staindromeo  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 153
  • Joined: 21-October 10

Re: VS 2003 with Windows Vista Basic Unable to Debug

Posted 12 August 2011 - 01:55 PM

View Postdarek9576, on 12 August 2011 - 08:36 AM, said:

I am not sure. Does it have to be Visual Studio 2003? Its a bit dated.


Yup I know, I have Visual Studio 2010 working perfectly but this is an old project & I know I can debug it on XP but I am trying to do this on Vista. From the looks of it I think I'll have to Start Without Debugging & then manually attach the process w3wp.exe. I am still not 100% sure if this method will work, can anyone shed some light on this?
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1