2 Replies - 574 Views - Last Post: 02 September 2011 - 03:10 PM Rate Topic: -----

#1 kytro360  Icon User is offline

  • D.I.C Head

Reputation: -15
  • View blog
  • Posts: 58
  • Joined: 28-July 11

Need help with webrequest and Twitter

Posted 02 September 2011 - 01:59 PM

I am trying to do a webrequest on Twitters signup page basically for fun to test out httpwebrequest a little. I want to fill out the form on the page but I need help with one field. All the fields get filled out except the email field. I am pretty sure I set up everything right because I followed the same steps for the other forms, find the id and the name of the field.

This is the code to call the webrequest:

signup(txtBox1.Text,txtBox2.Text, txtBox3.Text, txtBox4.Text);
      


Text Box 2 is the one not working.

This is what I have in my web request:

REMOVED TOS-BREAKING CODE


Can you see maybe if I have something set up wrong or why the email is not going through. Thanks...

Is This A Good Question/Topic? 0
  • +

Replies To: Need help with webrequest and Twitter

#2 Momerath  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 1010
  • View blog
  • Posts: 2,444
  • Joined: 04-October 09

Re: Need help with webrequest and Twitter

Posted 02 September 2011 - 02:58 PM

You forgot the '=' sign after '&user[email]' in line 8.
Was This Post Helpful? 1
  • +
  • -

#3 kytro360  Icon User is offline

  • D.I.C Head

Reputation: -15
  • View blog
  • Posts: 58
  • Joined: 28-July 11

Re: Need help with webrequest and Twitter

Posted 02 September 2011 - 03:10 PM

Thanks so much, cant belive I didnt see that :)
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1