Flash animation performance...

Need a little assistance with animation performance of a site opening

Page 1 of 1

11 Replies - 1576 Views - Last Post: 16 March 2007 - 02:56 AM

#1 DavidFish  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 12-March 07

Flash animation performance...

Posted 12 March 2007 - 06:35 PM

Looking for a little advice/critique of why I might be experiencing spotty performance issues with a Flash intro on my flash site: www.hookyforhoops.com

I'm pretty sure the preloader is grabbing enough of the total movie before starting the animation, and it can't be THAT dependent upon the CPU & video card, can it? It performs better on some machines than others.

Thanks
Is This A Good Question/Topic? 0
  • +

Replies To: Flash animation performance...

#2 theRemix  Icon User is offline

  • D.I.C Regular

Reputation: 15
  • View blog
  • Posts: 440
  • Joined: 19-October 05

Re: Flash animation performance...

Posted 12 March 2007 - 06:44 PM

View PostDavidFish, on 12 Mar, 2007 - 06:35 PM, said:

Looking for a little advice/critique of why I might be experiencing spotty performance issues with a Flash intro on my flash site: www.hookyforhoops.com

I'm pretty sure the preloader is grabbing enough of the total movie before starting the animation, and it can't be THAT dependent upon the CPU & video card, can it? It performs better on some machines than others.

Thanks


wow, i could swear this is spam! good work man.

it performs just fine on my work computer, no special hardware, but i do have 2Gb Ram. flash can be very ram intensive at times.
Was This Post Helpful? 0
  • +
  • -

#3 DavidFish  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 12-March 07

Re: Flash animation performance...

Posted 12 March 2007 - 10:27 PM

View PosttheRemix, on 12 Mar, 2007 - 06:44 PM, said:

View PostDavidFish, on 12 Mar, 2007 - 06:35 PM, said:

Looking for a little advice/critique of why I might be experiencing spotty performance issues with a Flash intro on my flash site: www.hookyforhoops.com

I'm pretty sure the preloader is grabbing enough of the total movie before starting the animation, and it can't be THAT dependent upon the CPU & video card, can it? It performs better on some machines than others.

Thanks


wow, i could swear this is spam! good work man.

it performs just fine on my work computer, no special hardware, but i do have 2Gb Ram. flash can be very ram intensive at times.



Spam? Really? The post, or the site? I REALLY hope the site isn't giving that impression.
Was This Post Helpful? 0
  • +
  • -

#4 pioSko  Icon User is offline

  • still.dreaming
  • member icon

Reputation: 23
  • View blog
  • Posts: 1,888
  • Joined: 06-June 03

Re: Flash animation performance...

Posted 13 March 2007 - 07:11 AM

Yeah... pretty much spam since..
1. it's not processor intensive
2. you do not have an intro

therefore, the site has no problem that you may need help with, so it just leaves.. the site.
Was This Post Helpful? 0
  • +
  • -

#5 DavidFish  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 12-March 07

Re: Flash animation performance...

Posted 13 March 2007 - 09:52 AM

Wait.....

Are you saying my post is spam because it doesn't have a proper intro? Can you give me an example of what I should have said before my post?

If you're referring to the site: I can't put my finger on why you think my question isn't legitimate? Maybe you are not experiencing the performance issue on your end? I didn't think that the animation was processor/CPU/Video card intensive, which is why I asked the question (because I'm out of ideas). Isn't that part of the point of coming to sites like these?
Was This Post Helpful? 0
  • +
  • -

#6 girasquid  Icon User is offline

  • Barbarbar
  • member icon

Reputation: 108
  • View blog
  • Posts: 1,825
  • Joined: 03-October 06

Re: Flash animation performance...

Posted 13 March 2007 - 02:12 PM

View PostDavidFish, on 13 Mar, 2007 - 09:52 AM, said:

Are you saying my post is spam because it doesn't have a proper intro?


No, they're saying that your post is spam because there is no visible flash intro on the website you posted. Just the preloader, and then the website itself.
Was This Post Helpful? 0
  • +
  • -

#7 DavidFish  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 12-March 07

Re: Flash animation performance...

Posted 13 March 2007 - 02:41 PM

View Postgirasquid, on 13 Mar, 2007 - 02:12 PM, said:

View PostDavidFish, on 13 Mar, 2007 - 09:52 AM, said:

Are you saying my post is spam because it doesn't have a proper intro?


No, they're saying that your post is spam because there is no visible flash intro on the website you posted. Just the preloader, and then the website itself.


Oh....

The intro to which I was referring is the icons that bounce in right after the preloader finishes. Maybe I wasn't clear enough in my post. Sorry.
Was This Post Helpful? 0
  • +
  • -

#8 pioSko  Icon User is offline

  • still.dreaming
  • member icon

Reputation: 23
  • View blog
  • Posts: 1,888
  • Joined: 06-June 03

Re: Flash animation performance...

Posted 13 March 2007 - 03:44 PM

There was no problems when I viewed it.
When did you get performance issues?
Was This Post Helpful? 0
  • +
  • -

#9 DavidFish  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 12-March 07

Re: Flash animation performance...

Posted 14 March 2007 - 10:56 AM

When the icons start bouncing in, I've noticed spotty problems from computer to computer, such as the bouncing being delayed, then all of them basically coming down at the same time (along with the audio), sometimes the audio is completely delayed until the end and then barfed out fast all at once, trying to catch up.

There's got to be a simple solution to this, shouldn't there? The animation is not terribly complex, and I've seen much more complicated drawing & live action Flash pieces that perform much more smoothly than this, regardless of the machine.
Was This Post Helpful? 0
  • +
  • -

#10 pioSko  Icon User is offline

  • still.dreaming
  • member icon

Reputation: 23
  • View blog
  • Posts: 1,888
  • Joined: 06-June 03

Re: Flash animation performance...

Posted 14 March 2007 - 05:09 PM

reloaded a number of times.. nope, I don't see a problem
Was This Post Helpful? 0
  • +
  • -

#11 DavidFish  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 12-March 07

Re: Flash animation performance...

Posted 15 March 2007 - 11:23 AM

View PostpioSko, on 14 Mar, 2007 - 05:09 PM, said:

reloaded a number of times.. nope, I don't see a problem


Well, I guess I'm happy (and disappointed) that you're not experiencing the same issues. Can I ask what machine/RAM/connection speed ?
Was This Post Helpful? 0
  • +
  • -

#12 pioSko  Icon User is offline

  • still.dreaming
  • member icon

Reputation: 23
  • View blog
  • Posts: 1,888
  • Joined: 06-June 03

Re: Flash animation performance...

Posted 16 March 2007 - 02:56 AM

Intel Core2Duo 6300
1Gig RAM dual channel
512Mb/s

:D
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1