3 Replies - 10566 Views - Last Post: 08 February 2012 - 08:29 PM

#1 GolfyMcG  Icon User is offline

  • New D.I.C Head

Reputation: 3
  • View blog
  • Posts: 14
  • Joined: 22-November 11

Sound Body Challenge v.1

Posted 02 February 2012 - 10:12 PM

Hey everyone! I made my first website and I was hoping you could help evaluate it.

www.soundbodychallenge.com

I am not using the forms for anything right now and simply wrote all the CSS and HTML I could to make it look (mostly) how I wanted to.

One known issue I have is that Internet Explorer doesn't work which is annoying. If anyone knows how to fix that, I would greatly appreciate it. Otherwise, tear it to shreds, I have no concerns for feelings and neither should you. Let me know if something (visually or the actual code) looks bad. I've only been doing this for a few weeks and don't want to start any bad habits. I'm starting to learn some PHP now and just discovered the "include" function which is going to make my life a lot easier so I don't have to copy so much stuff over and over.

Thank you in advance.

Is This A Good Question/Topic? 0
  • +

Replies To: Sound Body Challenge v.1

#2 revolutionx  Icon User is offline

  • D.I.C Head

Reputation: 60
  • View blog
  • Posts: 229
  • Joined: 23-July 09

Re: Sound Body Challenge v.1

Posted 03 February 2012 - 03:20 AM

http://validator.w3....ychallenge.com/

There are a few errors in the markup, such as unclosed tags etc. Also as it's using the HTML5 doctype it won't work in versions of IE properly. You'll probably want to use something like the HTML5 shiv to fix that - http://code.google.com/p/html5shiv/
Was This Post Helpful? 0
  • +
  • -

#3 GolfyMcG  Icon User is offline

  • New D.I.C Head

Reputation: 3
  • View blog
  • Posts: 14
  • Joined: 22-November 11

Re: Sound Body Challenge v.1

Posted 03 February 2012 - 11:01 AM

Thanks Revolutionx, fixed most of the errors except the one with my placeholder button. I plan on changing that in the future.
Was This Post Helpful? 0
  • +
  • -

#4 Zinc  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 2
  • Joined: 08-February 12

Re: Sound Body Challenge v.1

Posted 08 February 2012 - 08:29 PM

Links are not working correctly.
I'm using IE 8.

When I picked a link some pix popped up but then disappeared and left behind a heading but I could go nowhere from there.

The opening page is nice but the metalic looking pix are a little hard on my old eyes. (57)
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1