Not taking my comment

Page 1 of 1

4 Replies - 1242 Views - Last Post: 12 March 2012 - 06:27 AM

#1 wadori  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 63
  • Joined: 30-October 09

Not taking my comment

Posted 11 March 2012 - 12:44 AM

I received a response to the problem I was having in http://www.dreaminco...ction-in-loop/. The response fixed the problem, and I am trying to post a note at the end to let people know that the solution worked and to say thank you, but the page will not accept my comment.
Is This A Good Question/Topic? 0
  • +

Replies To: Not taking my comment

#2 tlhIn`toq  Icon User is online

  • Please show what you have already tried when asking a question.
  • member icon

Reputation: 5436
  • View blog
  • Posts: 11,659
  • Joined: 02-June 10

Re: Not taking my comment

Posted 11 March 2012 - 10:01 AM

I posted your remark to the thread for you.

When you try to post your comment are you just taken back to the home page? I've reported this and a couple other people have seen the same thing but without any pattern to the behavior.

I've taken to this habbit:
  • Type the reponse
  • Select all - Copy {just in case I have to re-try}
  • Click [Post]
  • If posting fails and I am taken to the home page then go I hit [back] on my browser and then [paste] the response into the reply box
  • Hit post


I've never had this failure happen more than once in a row. But its happened enough that I got tired of retyping, hence the copy/paste precaution.
Was This Post Helpful? 0
  • +
  • -

#3 Dogstopper  Icon User is offline

  • The Ninjaducky
  • member icon



Reputation: 2870
  • View blog
  • Posts: 11,021
  • Joined: 15-July 08

Re: Not taking my comment

Posted 11 March 2012 - 12:53 PM

Thee page may have been responding to a set of symbols that are not allowed in the page. Please send the admins or moderator an email with the text you tried to post.
Was This Post Helpful? 0
  • +
  • -

#4 wadori  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 63
  • Joined: 30-October 09

Re: Not taking my comment

Posted 11 March 2012 - 05:17 PM

View PosttlhIn`toq, on 11 March 2012 - 10:01 AM, said:

I posted your remark to the thread for you.

When you try to post your comment are you just taken back to the home page? I've reported this and a couple other people have seen the same thing but without any pattern to the behavior.

I've taken to this habbit:
  • Type the reponse
  • Select all - Copy {just in case I have to re-try}
  • Click [Post]
  • If posting fails and I am taken to the home page then go I hit [back] on my browser and then [paste] the response into the reply box
  • Hit post


I've never had this failure happen more than once in a row. But its happened enough that I got tired of retyping, hence the copy/paste precaution.

Thank you. I will try to remember that next time.

View PostDogstopper, on 11 March 2012 - 12:53 PM, said:

Thee page may have been responding to a set of symbols that are not allowed in the page. Please send the admins or moderator an email with the text you tried to post.

I didn't make a copy of the text I tried to post, but it was just plain text.

Also, I don't know how to email the admins or moderator. I wish I did. Is there a page that explains to dummies like me how to do this?

This post has been edited by wadori: 11 March 2012 - 05:23 PM

Was This Post Helpful? 0
  • +
  • -

#5 Dogstopper  Icon User is offline

  • The Ninjaducky
  • member icon



Reputation: 2870
  • View blog
  • Posts: 11,021
  • Joined: 15-July 08

Re: Not taking my comment

Posted 12 March 2012 - 06:27 AM

Moderators are in blue and admins are in green. You can find us here:

http://www.dreaminco...tats&do=leaders

On each of our profiles (Admins and Global Moderators), there should be a link that allows you to email us.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1