1 Replies - 2309 Views - Last Post: 10 April 2012 - 10:06 AM

#1 SanmanX  Icon User is offline

  • New D.I.C Head

Reputation: 3
  • View blog
  • Posts: 32
  • Joined: 11-January 12

Can't get Netbeans to run my site

Posted 28 March 2012 - 10:55 PM

Hi guys, i'm having issues trying to run a site (already built and running live) with Netbeans. It's a site for my internship and they want me to make some changes but I can't get netbeans configured right so I can make the changes and test it on a localhost. I installed apache2, php5, and MYSQL with php5 all separately in the command line(running Ubuntu 11.10). When i go to my browser and type localhost, I get the it works page, so far so good right? Now how do I connect it to a project in Netbeans? It seems as though I have to put everything in the /var/www folder, is that true? After all the headaches, I started trying another way with XAMPP (watched some youtube video). When I tried to start XAMPP it says i already have a mysql server running and a web server domain running. I'm guessing it says that but i already installed apache and mysql server separately. Idk I'm confused.

Is This A Good Question/Topic? 0
  • +

Replies To: Can't get Netbeans to run my site

#2 thesixthsense  Icon User is offline

  • D.I.C Head

Reputation: 1
  • View blog
  • Posts: 61
  • Joined: 08-January 11

Re: Can't get Netbeans to run my site

Posted 10 April 2012 - 10:06 AM

I would uninstall everything except netbeans so that your computer doesn't get confused with multiple MySQL installations and such. Then re-install XAMPP, and put your source in the WWW folder which should be in the PHP folder, if I remember right. It should be accessible from your localhost then.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1