3 Replies - 1522 Views - Last Post: 12 May 2012 - 07:33 PM Rate Topic: -----

#1 fabrivera99  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 17
  • Joined: 27-January 12

Problem Adding User Controls in VS 2010

Posted 12 May 2012 - 04:46 PM

i'm adding some user controls to my form but when i debug my project VS 2010 send me this error

The variable 'xxx' is either undeclared or was never assigned

what does that mean??(and its actually declared in the designer code)
Is This A Good Question/Topic? 0
  • +

Replies To: Problem Adding User Controls in VS 2010

#2 _HAWK_  Icon User is offline

  • Master(Of Foo)
  • member icon

Reputation: 1162
  • View blog
  • Posts: 4,444
  • Joined: 02-July 08

Re: Problem Adding User Controls in VS 2010

Posted 12 May 2012 - 04:57 PM

How did you add the user controls? Drop them or simply by code?
Was This Post Helpful? 0
  • +
  • -

#3 fabrivera99  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 17
  • Joined: 27-January 12

Re: Problem Adding User Controls in VS 2010

Posted 12 May 2012 - 06:43 PM

i drop them
Was This Post Helpful? 0
  • +
  • -

#4 _HAWK_  Icon User is offline

  • Master(Of Foo)
  • member icon

Reputation: 1162
  • View blog
  • Posts: 4,444
  • Joined: 02-July 08

Re: Problem Adding User Controls in VS 2010

Posted 12 May 2012 - 07:33 PM

Ok, and where does that error come from. Could you post some code?
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1