1 Replies - 3686 Views - Last Post: 22 May 2012 - 08:11 PM Rate Topic: -----

#1 unknownmaster80  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 81
  • Joined: 06-August 11

Lagging visual studios

Posted 21 May 2012 - 08:31 PM

May I know why is my visual studios is lagging?
It can load when I run the program. and it takes hell long before my css can start to load in visual studios. I recently added a few css and javascript given by other websites and attached all of them in one masterpage. Is this the cause?

By the way can I choose which javascript I want to load cause I do not want all of them to load. Example I recently added slideshow css and javascript, and collapsible list css and javascript, then website design css codings all in one masterpage. But i when create a new webform like login.aspx, I do not want to load the slideshow javascript as I do not need it? Is that possible?

Thanks

Attached image(s)

  • Attached Image


Is This A Good Question/Topic? 0
  • +

Replies To: Lagging visual studios

#2 unknownmaster80  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 81
  • Joined: 06-August 11

Re: Lagging visual studios

Posted 22 May 2012 - 08:11 PM

View Postunknownmaster80, on 21 May 2012 - 08:31 PM, said:

May I know why is my visual studios is lagging?
It can load when I run the program. and it takes hell long before my css can start to load in visual studios. I recently added a few css and javascript given by other websites and attached all of them in one masterpage. Is this the cause?

By the way can I choose which javascript I want to load cause I do not want all of them to load. Example I recently added slideshow css and javascript, and collapsible list css and javascript, then website design css codings all in one masterpage. But i when create a new webform like login.aspx, I do not want to load the slideshow javascript as I do not need it? Is that possible?

Thanks


Ok..I managed to solve the problem with the help of my friend's teacher.
Change
<link href="../Styles/style.css" rel="stylesheet" type="text/css" />
To
<link href="/Styles/style.css" rel="stylesheet" type="text/css" />
----------------------------------------------------------------------------------------
This is what I saw from other websites. It didn't help me but maybe it might help you? Worth a try..
<script src='<%= ResolveClientUrl("/Styles/style.css") %>' type="text/javascript"></script>
Source:My link

This post has been edited by unknownmaster80: 22 May 2012 - 08:14 PM

Was This Post Helpful? 1
  • +
  • -

Page 1 of 1