4 Replies - 2213 Views - Last Post: 18 April 2015 - 06:36 AM

#1 carl!!!  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 20
  • Joined: 30-June 10

Minix boot problem?

Posted 17 September 2012 - 12:53 PM

Trying to install Minix3 in a virtual box, on my lap top with Windows 7 as my ordinary os. I have downloaded Minix3 unpacked the files and burnt an iso image to a cd, followed the manuals for Virtual box and Minix when downloading and installing. When i start up my Virtual box with the Minix3 cd i first get the message:

Netbsd/x86 cd9660 Primary Bootstrap
Welcome to Minix3 This is the boot monitor

after that some memory adress and then i get error messages like:

booting cd0a:netbsd - starting in 0 seconds

open netbsd: Input / Output error
boot cd0a:netbsd: Input / Output error

booting cd0a:netbsd.gz
open cd0a:netbsd.gz: Input / Output error

and then it tries some moore files with the ending .gz

Does anyone know what is wrong and how to fix that problem?

Regards C.

Is This A Good Question/Topic? 0
  • +

Replies To: Minix boot problem?

#2 no2pencil  Icon User is offline

  • Professor Snuggly Pants
  • member icon

Reputation: 5676
  • View blog
  • Posts: 28,219
  • Joined: 10-May 07

Re: Minix boot problem?

Posted 17 September 2012 - 12:55 PM

Sounds like the primary boot device isn't correct. I'm not familiar (at all) with minix, but if I had to take a guess I'd say that the block boot device was selected, & not a partition.
Was This Post Helpful? 0
  • +
  • -

#3 carl!!!  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 20
  • Joined: 30-June 10

Re: Minix boot problem?

Posted 18 September 2012 - 02:13 AM

View Postno2pencil, on 17 September 2012 - 12:55 PM, said:

Sounds like the primary boot device isn't correct. I'm not familiar (at all) with minix, but if I had to take a guess I'd say that the block boot device was selected, & not a partition.


Thanks, that might be the problem. Will look into the VM configurations then, might have misunderstood something.
Was This Post Helpful? 0
  • +
  • -

#4 no2pencil  Icon User is offline

  • Professor Snuggly Pants
  • member icon

Reputation: 5676
  • View blog
  • Posts: 28,219
  • Joined: 10-May 07

Re: Minix boot problem?

Posted 18 September 2012 - 06:16 AM

Not sure why this didn't occur to me yesterday, but cd0a is going to be your cdrom drive. You should point virtualbox to your vm hard drive/partition.
Was This Post Helpful? 0
  • +
  • -

#5 jrodriguezncs  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 1
  • Joined: 18-April 15

Re: Minix boot problem?

Posted 18 April 2015 - 06:36 AM

View Postcarl!!!, on 17 September 2012 - 12:53 PM, said:

Trying to install Minix3 in a virtual box, on my lap top with Windows 7 as my ordinary os. I have downloaded Minix3 unpacked the files and burnt an iso image to a cd, followed the manuals for Virtual box and Minix when downloading and installing. When i start up my Virtual box with the Minix3 cd i first get the message:

Netbsd/x86 cd9660 Primary Bootstrap
Welcome to Minix3 This is the boot monitor

after that some memory adress and then i get error messages like:

booting cd0a:netbsd - starting in 0 seconds

open netbsd: Input / Output error
boot cd0a:netbsd: Input / Output error

booting cd0a:netbsd.gz
open cd0a:netbsd.gz: Input / Output error

and then it tries some moore files with the ending .gz

Does anyone know what is wrong and how to fix that problem?

Regards C.


Hi C.! You should go to VirtualBox in the VM, Configuration, System. And enable EFI (only S.O, specials)!

Regards
Javier A. Rodriguez
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1