3 Replies - 772 Views - Last Post: 18 October 2012 - 12:52 PM

#1 Koyax  Icon User is offline

  • D.I.C Head

Reputation: -13
  • View blog
  • Posts: 61
  • Joined: 08-November 11

Problem with virutalbox

Posted 18 September 2012 - 03:08 AM

So, as I was unable to dual boot Windows 8 and Windows 7 I decided to do it with VirutalBox...

I followed all the instructions, created a new disk, and all those stuff....But when it comes to running it, I get an error saying:

VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.

Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your host computer.


And then when I click 'continue' i can't run the OS.

Anyway, most of answers online were to go to virtualbox settings > System > Acceleration and check that box. I did do it, and it still doesn't work...I tried even unchecking it, but everything lead to the exact same thing...

Any ideas.

Is This A Good Question/Topic? 0
  • +

Replies To: Problem with virutalbox

#2 JackOfAllTrades  Icon User is offline

  • Saucy!
  • member icon

Reputation: 6058
  • View blog
  • Posts: 23,495
  • Joined: 23-August 08

Re: Problem with virutalbox

Posted 18 September 2012 - 04:34 AM

http://www.virtualbo...tro-64bitguests
Was This Post Helpful? 0
  • +
  • -

#3 Koyax  Icon User is offline

  • D.I.C Head

Reputation: -13
  • View blog
  • Posts: 61
  • Joined: 08-November 11

Re: Problem with virutalbox

Posted 20 September 2012 - 02:25 PM

View PostJackOfAllTrades, on 18 September 2012 - 04:34 AM, said:



what am I suppose to do, the text there is so messy I have no idea what to read... :(
Was This Post Helpful? 0
  • +
  • -

#4 roweneil1  Icon User is offline

  • New D.I.C Head

Reputation: 3
  • View blog
  • Posts: 12
  • Joined: 17-October 12

Re: Problem with virutalbox

Posted 18 October 2012 - 12:52 PM

Hi there, Koyax.
I used to have the same issue. Here are my steps to fix the issue:

1 - Reboot your computer. You need to go into your BIOS settings. To get there, check which key brings the menu up, it should tell you when your computer boots.
2 - Inside your BIOS, find a setting that says something like "Virtualisation" or "Hardware Assisted Virtualization". You need to set this to enabled.
3 - Save the settings then boot up as normal.

Virtualbox should work now.
Hope I helped and if I did, please can you give me a + on this.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1