1 Replies - 1632 Views - Last Post: 01 October 2012 - 01:06 PM

#1 narekm  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 48
  • Joined: 23-March 11

Correct htaccess config for multisite resource load

Posted 01 October 2012 - 01:05 PM

Correct htaccess config for multisite resource load

I am experiencing this problem for wordpress multi sites . I have enabled network of blogs . So now I create many blogs in my wp and visit subblog via myblog.com/sublog . But the problem is that resources in the subblog starting with myblog.com/sublog .. dont load like css images etc . But the resources without subblog in the url are working . SO how to configure htaccess to omit that subblog part so it can load the resources correctly in subblogs ? So in the below url i have set up the 'hey' sub blog . http://secret.dubizzle.com/hey/ where u cant access for example this resourece .
http://secret.dubizz...rs/lanterns.jpg and also css files . This url works when you remove the 'hey' part :since it is fake . What i want you to help me with is to help make changes to htacces files in the way so when browser makes get request to grab above mentioned imges and csses I feed it url without sub blog names so it gets the real feeds . I think you got the idea . Your help is highly appreciated . Here is what i currently have in my htaccess http://pastebin.com/GNWFinZ5 .Thanks .

Is This A Good Question/Topic? 0
  • +

Replies To: Correct htaccess config for multisite resource load

#2 JackOfAllTrades  Icon User is offline

  • Saucy!
  • member icon

Reputation: 6058
  • View blog
  • Posts: 23,495
  • Joined: 23-August 08

Re: Correct htaccess config for multisite resource load

Posted 01 October 2012 - 01:06 PM

Not a PHP question.

Moved to Web Servers and Hosting
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1