Thread Text Editor Malfunction in Firefox/Chrome

  • (5 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »

72 Replies - 5514 Views - Last Post: 15 November 2012 - 01:06 PM

#1 lucky3  Icon User is offline

  • Friend lucky3 As IHelpable
  • member icon

Reputation: 231
  • View blog
  • Posts: 765
  • Joined: 19-October 11

Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 09:56 AM

I have submitted a VB.NET tutorial almost a month ago (October 9th), and it's still unpublished. I got no PM of rejection. It looks like this: http://www.dreaminco...ed-value-types/

Second problem is with posting comments in forums' topics. If I switch browsers tab (to copy a reference link from MSDN for example), everything I wrote disappears, and I have to copy/paste my text to Notepad, and similar. It's really p... in the a.. doing it that way. I used to have small icon with black human head silhouette, to refer other member, now it's gone. If I click on link insertion icon, nothing happens, so I need to open one of my old posts, and copy link tags, to be used properly... It's not happening all the time, but I never know when it will, so I have to copy/paste, as I mentioned.

I'm using Firefox 16.0.2 on Windows 7. Same happens in Internet Explorer 9.0.8. I don't know if it's temporary, or browser related, but it happens today, and a day or two ago, I had similar problems. I was replying something, and when I clicked on Submit button, page reloaded, and there wasn't my answer.

This post has been edited by Curtis Rutland: 08 November 2012 - 07:09 AM
Reason for edit:: changed thread title


Is This A Good Question/Topic? 0
  • +

Replies To: Thread Text Editor Malfunction in Firefox/Chrome

#2 modi123_1  Icon User is online

  • Suitor #2
  • member icon



Reputation: 9393
  • View blog
  • Posts: 35,273
  • Joined: 12-June 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 09:59 AM

Quote

I have submitted a VB.NET tutorial almost a month ago (October 9th), and it's still unpublished. I got no PM of rejection. It looks like this: http://www.dreaminco...ed-value-types/

Yeah.. it's in my queue for the next few days.

As for the other issue - I am constantly switching tabs and I have not had a problem with my text disappearing... win 7 and 16.0.2 as well. Odd.
Was This Post Helpful? 0
  • +
  • -

#3 JackOfAllTrades  Icon User is offline

  • Saucy!
  • member icon

Reputation: 6078
  • View blog
  • Posts: 23,549
  • Joined: 23-August 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 10:05 AM

I'm seeing text disappearing in the latest FF on Mac as well.

FF is starting to frustrate me.
Was This Post Helpful? 0
  • +
  • -

#4 lucky3  Icon User is offline

  • Friend lucky3 As IHelpable
  • member icon

Reputation: 231
  • View blog
  • Posts: 765
  • Joined: 19-October 11

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 10:37 AM

I'm having same problems in IE. In fact, I lost this post couple of times right now. I can make screen recording, it's really annoying.
Was This Post Helpful? 0
  • +
  • -

#5 Curtis Rutland  Icon User is online

  • (╯□)╯︵ (~ .o.)~
  • member icon


Reputation: 4531
  • View blog
  • Posts: 7,903
  • Joined: 08-June 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 12:47 PM

I'm using Chrome and I haven't had any text disappearing issues at all, so I wonder where the issue might actually lie.
Was This Post Helpful? 0
  • +
  • -

#6 JackOfAllTrades  Icon User is offline

  • Saucy!
  • member icon

Reputation: 6078
  • View blog
  • Posts: 23,549
  • Joined: 23-August 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 01:00 PM

I'm getting lots of Javascript errors if I activate Firebug. For example, clicking on the little rep bubble is not working for me, says there's an error.

I notice the disappearing text is related to the buttons on the editor. If I've typed something and then click a button, nothing happens. When I click back in the text area, the text disappears. If I hit Command-Z the text reappears and is highlighted.
Was This Post Helpful? 0
  • +
  • -

#7 Curtis Rutland  Icon User is online

  • (╯□)╯︵ (~ .o.)~
  • member icon


Reputation: 4531
  • View blog
  • Posts: 7,903
  • Joined: 08-June 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 01:06 PM

Also, I use Ghostery, an addon that blocks tracking scripts. There are pages here that it'll block up to 10 scripts, so some of the problem here may be with a script I'm blocking.

I'm actually disappointed by just how much stuff it finds to block.
Was This Post Helpful? 1
  • +
  • -

#8 modi123_1  Icon User is online

  • Suitor #2
  • member icon



Reputation: 9393
  • View blog
  • Posts: 35,273
  • Joined: 12-June 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 01:13 PM

Ghostery? Addon installing!
Was This Post Helpful? 0
  • +
  • -

#9 Curtis Rutland  Icon User is online

  • (╯□)╯︵ (~ .o.)~
  • member icon


Reputation: 4531
  • View blog
  • Posts: 7,903
  • Joined: 08-June 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 01:17 PM

Yeah, I'm constantly surprised at what gets blocked. Here's what mine blocks on this page:

Posted Image

Posted Image

Facebook plugin, google plus plugin, adsense tracking script, analytics tracking script, and whatever "mint", "netshelter", "new relic", and "quantcast" are. That's a crazy amount of tracking on one site.

I mean, for comparison: reddit.com, a site with over a billion unique pageviews a day, has one tracking script, and it's google analytics.
Was This Post Helpful? 0
  • +
  • -

#10 lucky3  Icon User is offline

  • Friend lucky3 As IHelpable
  • member icon

Reputation: 231
  • View blog
  • Posts: 765
  • Joined: 19-October 11

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 01:59 PM

I just installed Chrome, and it's absolutely the same. No tag icons are working, etc... I'm uploading screenshot video to YouTube.
Was This Post Helpful? 0
  • +
  • -

#11 lucky3  Icon User is offline

  • Friend lucky3 As IHelpable
  • member icon

Reputation: 231
  • View blog
  • Posts: 765
  • Joined: 19-October 11

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 02:56 PM

Video is up on YT now. If anyone has suggestion what can I do to fix this,... well, at least I can say thank you then. I won't be responding for at least 7 hours, because it's getting really late on my side of the planet, but will read everything in the morning.

Oh, the link (almost forgot): click <- typed link tags myself



This post has been edited by modi123_1: 07 November 2012 - 03:24 PM

Was This Post Helpful? 0
  • +
  • -

#12 Atli  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 3719
  • View blog
  • Posts: 5,991
  • Joined: 08-June 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 03:32 PM

Hmmm. The Fast Reply editor was working fine for me on Chrome, until I cleared the cache. Now I'm having the same problem you are describing.

You can still use the "Reply" button to get to the full-size reply page. That one works perfectly.
Was This Post Helpful? 0
  • +
  • -

#13 fromTheSprawl  Icon User is offline

  • Monomania
  • member icon

Reputation: 513
  • View blog
  • Posts: 2,056
  • Joined: 28-December 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 07:41 PM

Yep, it's the same for me. I click outside the Fast Reply box then click again inside, the text disappears. On top of that, none of the tools on Fast Reply work anymore.
Was This Post Helpful? 1
  • +
  • -

#14 darek9576  Icon User is offline

  • D.I.C Lover

Reputation: 198
  • View blog
  • Posts: 1,692
  • Joined: 13-March 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 07:57 PM

Same here.
Was This Post Helpful? 0
  • +
  • -

#15 fromTheSprawl  Icon User is offline

  • Monomania
  • member icon

Reputation: 513
  • View blog
  • Posts: 2,056
  • Joined: 28-December 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 07 November 2012 - 08:03 PM

I was gonna post something witty here but when I switched to a new tab and came back the post was gone. :(

Everyone, if you're posting something long or with snippets, go the Full Editor way.

Hmm, now I remember something. I used the full editor yesterday to reply to a post in this forum too to show that the remaining characters for the comment box don't decrease, but when I checked my post the attachment I attached wasn't there. And yes, I clicked "Attach File".
Was This Post Helpful? 1
  • +
  • -

  • (5 Pages)
  • +
  • 1
  • 2
  • 3
  • Last »