Thread Text Editor Malfunction in Firefox/Chrome

  • (5 Pages)
  • +
  • « First
  • 2
  • 3
  • 4
  • 5

72 Replies - 4956 Views - Last Post: 15 November 2012 - 01:06 PM

#46 tlhIn`toq  Icon User is offline

  • Please show what you have already tried when asking a question.
  • member icon

Reputation: 5316
  • View blog
  • Posts: 11,357
  • Joined: 02-June 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 08 November 2012 - 03:03 PM

Well- Bad new for the site. But at least I can stop going crazy trying to fix it on my side.
Was This Post Helpful? 0
  • +
  • -

#47 AdamSpeight2008  Icon User is offline

  • MrCupOfT
  • member icon


Reputation: 2216
  • View blog
  • Posts: 9,352
  • Joined: 29-May 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 08 November 2012 - 03:40 PM

As far as I can tell none of the Toolbar buttona are wired up to any code behind or script.
Comment in code.
// Rikki: Had to remove <form>... </form> because Opera would see </form> and not pass the topic icons / hidden fields properly. Tried "</" + "form>" but when it is parsed, it had the same affect



Let's blame "Rikki"

This post has been edited by AdamSpeight2008: 08 November 2012 - 03:41 PM

Was This Post Helpful? 0
  • +
  • -

#48 blackcompe  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 1131
  • View blog
  • Posts: 2,484
  • Joined: 05-May 05

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 08 November 2012 - 09:04 PM

When I press the [quote] or [code] buttons nothing is generated? Also, sometimes when I click inside the editor everything I've written is deleted. Has anyone else had similar problems?
Was This Post Helpful? 0
  • +
  • -

#49 macosxnerd101  Icon User is online

  • Self-Trained Economist
  • member icon




Reputation: 10185
  • View blog
  • Posts: 37,600
  • Joined: 27-December 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 09 November 2012 - 08:15 AM

When I switch tabs, it generally deletes my text. Using the undo feature recovers my text.
Was This Post Helpful? 0
  • +
  • -

#50 modi123_1  Icon User is online

  • Suitor #2
  • member icon



Reputation: 8376
  • View blog
  • Posts: 31,134
  • Joined: 12-June 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 09 November 2012 - 08:18 AM

Side note - if it is any more humor it seems the emotes tack on a "/>" to them when posted. Damn you Rikki!

:D
Was This Post Helpful? 0
  • +
  • -

#51 tlhIn`toq  Icon User is offline

  • Please show what you have already tried when asking a question.
  • member icon

Reputation: 5316
  • View blog
  • Posts: 11,357
  • Joined: 02-June 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 09 November 2012 - 08:37 AM

View PostAdamSpeight2008, on 08 November 2012 - 04:40 PM, said:

As far as I can tell none of the Toolbar buttona are wired up to any code behind or script.
Comment in code.
// Rikki: Had to remove <form>... </form> because Opera would see </form> and not pass the topic icons / hidden fields properly. Tried "</" + "form>" but when it is parsed, it had the same affect



Just a thought... Put those tags back if they are what is causing the troubles. Then tell the 3 people that use Opera they need to use one of the other primary browser: IE, Safari, FF, Chrome

Many sites tell their customers/visitors that a given browser is not fully compatible and for best results use of of these: x, y, z
Was This Post Helpful? 0
  • +
  • -

#52 AdamSpeight2008  Icon User is offline

  • MrCupOfT
  • member icon


Reputation: 2216
  • View blog
  • Posts: 9,352
  • Joined: 29-May 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 09 November 2012 - 09:19 AM

Why are they developing on the Live Site any way? DIC has / had Dev Server.
RICKI!!
Was This Post Helpful? 1
  • +
  • -

#53 AdamSpeight2008  Icon User is offline

  • MrCupOfT
  • member icon


Reputation: 2216
  • View blog
  • Posts: 9,352
  • Joined: 29-May 08

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 09 November 2012 - 04:20 PM

Add to the list of problems. Unable to make a Poll Question.

This post has been edited by AdamSpeight2008: 09 November 2012 - 04:20 PM

Was This Post Helpful? 0
  • +
  • -

#54 tlhIn`toq  Icon User is offline

  • Please show what you have already tried when asking a question.
  • member icon

Reputation: 5316
  • View blog
  • Posts: 11,357
  • Joined: 02-June 10

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 11 November 2012 - 08:31 AM

I don't think its just the editor. I notice the front page has a problem with the component placement in the upper left corner and I can't seem to [unapprove] a post in a C# thread.

Combine that with the image uploader not working in classic or flash modes and I think its something more severe. Like an upgrade to underlying technology that all this has in common: JAVA perhaps? I've seen a few programs that our subsidiaries make totally fail under Java 7 and they are having to tell people to stay with Java 6. That's as much as I know about such things.

Posted Image
Was This Post Helpful? 0
  • +
  • -

#55 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1858
  • View blog
  • Posts: 20,275
  • Joined: 17-March 01

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 11 November 2012 - 11:09 AM

Nothing has changed on the server that I'm aware of. We haven't made any upload/changes to files in several months.

I have no clue what's causing this as we haven't touched anything.
Was This Post Helpful? 0
  • +
  • -

#56 GunnerInc  Icon User is offline

  • "Hurry up and wait"
  • member icon




Reputation: 856
  • View blog
  • Posts: 2,246
  • Joined: 28-March 11

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 11 November 2012 - 11:11 AM

It is a problem across all browsers, even my smartphone has problems. Have to manually add all tags.
Was This Post Helpful? 0
  • +
  • -

#57 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1858
  • View blog
  • Posts: 20,275
  • Joined: 17-March 01

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 11 November 2012 - 11:22 AM

Try now, give the page a hard-refresh (ctrl+refresh) and let me know if you're still having problems.
Was This Post Helpful? 0
  • +
  • -

#58 GunnerInc  Icon User is offline

  • "Hurry up and wait"
  • member icon




Reputation: 856
  • View blog
  • Posts: 2,246
  • Joined: 28-March 11

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 11 November 2012 - 11:32 AM

Everything seems to work now, the rep buttons, rep count bubble and all tags, upload button, etc... :bananaman:
Was This Post Helpful? 1
  • +
  • -

#59 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1858
  • View blog
  • Posts: 20,275
  • Joined: 17-March 01

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 11 November 2012 - 11:35 AM

*
POPULAR

Well shit, that was a total shot in the dark then. All I did was turn off the Minify-JS feature. Not sure why that fixed it (or broke it), but it wasn't something that was changed recently either.... strange.
Was This Post Helpful? 5
  • +
  • -

#60 lucky3  Icon User is offline

  • Friend lucky3 As IHelpable
  • member icon

Reputation: 231
  • View blog
  • Posts: 765
  • Joined: 19-October 11

Re: Thread Text Editor Malfunction in Firefox/Chrome

Posted 11 November 2012 - 11:45 AM

I can confirm everything is back to normal.
Was This Post Helpful? 1
  • +
  • -

  • (5 Pages)
  • +
  • « First
  • 2
  • 3
  • 4
  • 5