Looks odd for "Read Only Forums"

Page 1 of 1

3 Replies - 1084 Views - Last Post: 26 December 2012 - 02:00 PM

#1 smohd  Icon User is offline

  • Critical Section
  • member icon


Reputation: 1817
  • View blog
  • Posts: 4,625
  • Joined: 14-March 10

Looks odd for "Read Only Forums"

Posted 26 December 2012 - 01:18 PM

Hi, today I see something when browsing forums that I havent experienced before (may be it was there but I didnt notice).
The forums SEO & Advertising and Computer Support Archive are marked as "Read Only" which means I can only read content from those forums.....
I dont know if those two forums were supposed to be so, but surprisingly is that when I open any topic from there I can see a button "Start new Topic", and when I clicked it it sends me to the registration form!!

Is this the feature for those two forums?

Is This A Good Question/Topic? 0
  • +

Replies To: Looks odd for "Read Only Forums"

#2 no2pencil  Icon User is online

  • Toubabo Koomi
  • member icon

Reputation: 5191
  • View blog
  • Posts: 26,899
  • Joined: 10-May 07

Re: Looks odd for "Read Only Forums"

Posted 26 December 2012 - 01:23 PM

The SEO subforum was a popular dumping ground for spam so it was closed. It's been closed for a few years.
Was This Post Helpful? 1
  • +
  • -

#3 smohd  Icon User is offline

  • Critical Section
  • member icon


Reputation: 1817
  • View blog
  • Posts: 4,625
  • Joined: 14-March 10

Re: Looks odd for "Read Only Forums"

Posted 26 December 2012 - 01:37 PM

Thanks, looks like I missed it in the past ;)
Was This Post Helpful? 0
  • +
  • -

#4 Gorian  Icon User is offline

  • ninja DIC
  • member icon

Reputation: 120
  • View blog
  • Posts: 1,681
  • Joined: 28-June 08

Re: Looks odd for "Read Only Forums"

Posted 26 December 2012 - 02:00 PM

if there is something specific needed done in/with the "Computer Support Archive", send me a pm and I'll look at it.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1