2 Replies - 742 Views - Last Post: 29 December 2012 - 09:43 AM Rate Topic: -----

#1 deanobravo  Icon User is offline

  • D.I.C Head

Reputation: 14
  • View blog
  • Posts: 131
  • Joined: 02-January 12

Application.MyApp Corruption

Posted 28 December 2012 - 08:44 PM

I changed the Assembly Name and Root namespace of my project and now Application.MyApp looks like this:

㼼浸敶獲潩㵮ㄢ〮湥潣楤杮∽瑵ⵦ㘱㼢ാ㰊祍灁汰捩瑡潩䑮瑡⁡浸湬㩳

Any ideas?
Now when my application starts it looks like an old windows XP app.

Also the application tab of My Project looks like this:
Attached Image

When in all off my other apps it looks like this:
Attached Image

This post has been edited by deanobravo: 28 December 2012 - 08:54 PM


Is This A Good Question/Topic? 0
  • +

Replies To: Application.MyApp Corruption

#2 deanobravo  Icon User is offline

  • D.I.C Head

Reputation: 14
  • View blog
  • Posts: 131
  • Joined: 02-January 12

Re: Application.MyApp Corruption

Posted 28 December 2012 - 09:06 PM

OK.
I fixed the corruption by copying and pasting data from another project.
But regarding the images above i'd still like to know why i can't see all the extra bits.
Was This Post Helpful? 0
  • +
  • -

#3 trevster344  Icon User is offline

  • The Peasant
  • member icon

Reputation: 224
  • View blog
  • Posts: 1,505
  • Joined: 16-March 11

Re: Application.MyApp Corruption

Posted 29 December 2012 - 09:43 AM

That looked like a bugger of a problem, glad you got it fixed!
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1