5 Replies - 2462 Views - Last Post: 28 March 2013 - 05:25 PM

#1 JDX  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 11
  • Joined: 21-February 13

Anybody familiar with Android

Posted 07 March 2013 - 01:34 PM

I have a problem with the android SDK eclipse plugin and I can't seem to find a similar case anywhere online. My OS is Kubuntu 12.10, I have eclipse installed along with android sdk and all updates. When I open eclipse I can create a android project like normal but once the project is created there is no way to run it along with no simulator. I'm not quite sure how to fix this problem.

Any suggestions would be great....thanks :rockon:

Is This A Good Question/Topic? 0
  • +

Replies To: Anybody familiar with Android

#2 tlhIn`toq  Icon User is offline

  • Please show what you have already tried when asking a question.
  • member icon

Reputation: 5481
  • View blog
  • Posts: 11,762
  • Joined: 02-June 10

Re: Anybody familiar with Android

Posted 07 March 2013 - 01:47 PM

Posting in the Android section would have been a good start.
http://www.dreaminco...um/153-android/

I'll request someone move your thread for you: Don't duplicate it.
Was This Post Helpful? 1
  • +
  • -

#3 RandomlyKnighted  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 117
  • View blog
  • Posts: 1,365
  • Joined: 14-January 10

Re: Anybody familiar with Android

Posted 07 March 2013 - 03:37 PM

You're wanting to run it without the simulator? Are you wanting to deploy it to your Android device and debug it there?
Was This Post Helpful? 0
  • +
  • -

#4 JDX  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 11
  • Joined: 21-February 13

Re: Anybody familiar with Android

Posted 08 March 2013 - 08:38 AM

No I would like the simulator to work but it doesn't appear anywhere in eclipse, and when I try to run the project there is no Android option. I have no idea why neither are showing up. :online2long:
Was This Post Helpful? 0
  • +
  • -

#5 Apokio  Icon User is offline

  • D.I.C Addict

Reputation: 134
  • Posts: 509
  • Joined: 14-August 09

Re: Anybody familiar with Android

Posted 08 March 2013 - 09:36 AM

Did you install the android plug-in in eclipse? If you did you should have a link to the adb device manager from within eclispe and then you have to set up a emulator. It sounds like you have missed a step. The anddroid site has a very good step by step getting started tutorial. There is also a good one here on DIC.

This post has been edited by Apokio: 08 March 2013 - 09:37 AM

Was This Post Helpful? 0
  • +
  • -

#6 johnml  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 9
  • Joined: 25-September 12

Re: Anybody familiar with Android

Posted 28 March 2013 - 05:25 PM

If you still have this problem, and you are using 64bit kubuntu try to install ia32-libs:
sudo apt-get install ia32-libs

then reinstall eclipse with adt plugin (or try to run it before reinstall).
It helped in my case on ubuntu 12.04.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1