Posts Missing?

  • (4 Pages)
  • +
  • 1
  • 2
  • 3
  • 4

47 Replies - 20239 Views - Last Post: 18 March 2013 - 09:49 AM

#31 bingy  Icon User is offline

  • D.I.C Addict
  • member icon

Reputation: 102
  • View blog
  • Posts: 714
  • Joined: 15-December 06

Re: Posts Missing?

Posted 15 March 2013 - 01:37 PM

Thanks for looking into it Chris
Was This Post Helpful? 0
  • +
  • -

#32 tlhIn`toq  Icon User is offline

  • Please show what you have already tried when asking a question.
  • member icon

Reputation: 5571
  • View blog
  • Posts: 11,908
  • Joined: 02-June 10

Re: Posts Missing?

Posted 15 March 2013 - 01:39 PM

View Postskyhawk133, on 15 March 2013 - 02:37 PM, said:

Could be an issue with our CDN. Looks like the CSS isn't loading. I'll do some tests. Anyone else seeing messed up layout, please let me know.


Then why would the pages look right to so many others?

Hmmmm..... Bingy: What about a laptop from your connection, then try a different connection like the local Starbucks?
Was This Post Helpful? 0
  • +
  • -

#33 GregBrannon  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 2203
  • View blog
  • Posts: 5,235
  • Joined: 10-September 10

Re: Posts Missing?

Posted 15 March 2013 - 01:40 PM

I'm seeing the same as posted in #21/#22, but I considered it an enhancement: wider screen, no ads in the way, near perfect!
Was This Post Helpful? 0
  • +
  • -

#34 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1876
  • View blog
  • Posts: 20,284
  • Joined: 17-March 01

Re: Posts Missing?

Posted 15 March 2013 - 02:58 PM

Those of you getting the messed up layout, can you load this file: http://cdn.dreaminco...yles_7.css?v=17

???

tlhIn`toq, the CDN uses something like 50 nodes at various geographic locations around the world. Occasionally one will get a bad cache if the site was offline when it tried to retrieve and store it. It could also mean that there is a problem on the server and the other nodes haven't re-cached yet, so we could be seeing an old file.
Was This Post Helpful? 0
  • +
  • -

#35 tlhIn`toq  Icon User is offline

  • Please show what you have already tried when asking a question.
  • member icon

Reputation: 5571
  • View blog
  • Posts: 11,908
  • Joined: 02-June 10

Re: Posts Missing?

Posted 15 March 2013 - 03:05 PM

Ok then... Web serving knowledge above my pay-grade. I'll stick with my desktop apps. RFID readers, remote camera operation and fingerprint readers seem simple compared to that last paragraph.
Was This Post Helpful? 0
  • +
  • -

#36 macosxnerd101  Icon User is online

  • Self-Trained Economist
  • member icon




Reputation: 10646
  • View blog
  • Posts: 39,539
  • Joined: 27-December 08

Re: Posts Missing?

Posted 15 March 2013 - 03:30 PM

View Postskyhawk133, on 15 March 2013 - 05:58 PM, said:

Those of you getting the messed up layout, can you load this file: http://cdn.dreaminco...yles_7.css?v=17

???

tlhIn`toq, the CDN uses something like 50 nodes at various geographic locations around the world. Occasionally one will get a bad cache if the site was offline when it tried to retrieve and store it. It could also mean that there is a problem on the server and the other nodes haven't re-cached yet, so we could be seeing an old file.

I can't load this. I get a 500 Internal Server Error when trying to load that file.

Also, I get the same layout as Bingy did.
Was This Post Helpful? 0
  • +
  • -

#37 Skydiver  Icon User is offline

  • Code herder
  • member icon

Reputation: 3616
  • View blog
  • Posts: 11,263
  • Joined: 05-May 12

Re: Posts Missing?

Posted 15 March 2013 - 05:34 PM

I was about to congratulate skyhawk133 on a successful move/upgrade, but I got a series of 500's when I tried to log on over the past 20 minutes. When it was working very fast and responsive like the DIC that I first found last year. (Hmmm... "fast and responsive" ... that didn't come out right. :) )
Was This Post Helpful? 0
  • +
  • -

#38 IronRazer  Icon User is offline

  • D.I.C Addict
  • member icon

Reputation: 321
  • View blog
  • Posts: 988
  • Joined: 01-February 13

Re: Posts Missing?

Posted 15 March 2013 - 05:46 PM

View Postskyhawk133, on 15 March 2013 - 04:58 PM, said:

Those of you getting the messed up layout, can you load this file: http://cdn.dreaminco...yles_7.css?v=17

???

tlhIn`toq, the CDN uses something like 50 nodes at various geographic locations around the world. Occasionally one will get a bad cache if the site was offline when it tried to retrieve and store it. It could also mean that there is a problem on the server and the other nodes haven't re-cached yet, so we could be seeing an old file.

I also am getting the 500 Internal Server Error. The pages load in my browser kind of like the css file is messed up some how. :bigsmile:
Was This Post Helpful? 0
  • +
  • -

#39 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1876
  • View blog
  • Posts: 20,284
  • Joined: 17-March 01

Re: Posts Missing?

Posted 15 March 2013 - 07:24 PM

Checking in to this now.
Was This Post Helpful? 0
  • +
  • -

#40 Skydiver  Icon User is offline

  • Code herder
  • member icon

Reputation: 3616
  • View blog
  • Posts: 11,263
  • Joined: 05-May 12

Re: Posts Missing?

Posted 15 March 2013 - 07:25 PM

I'm starting to get errors with the CDN link now. :-( Getting bad formatting consequently.
Was This Post Helpful? 0
  • +
  • -

#41 IronRazer  Icon User is offline

  • D.I.C Addict
  • member icon

Reputation: 321
  • View blog
  • Posts: 988
  • Joined: 01-February 13

Re: Posts Missing?

Posted 15 March 2013 - 07:33 PM

Whatever you guys just did it fixed mine. I just refreshed the page and it looks just like it should. Yaa :bananaman:
Was This Post Helpful? 0
  • +
  • -

#42 Skydiver  Icon User is offline

  • Code herder
  • member icon

Reputation: 3616
  • View blog
  • Posts: 11,263
  • Joined: 05-May 12

Re: Posts Missing?

Posted 15 March 2013 - 07:43 PM

Works better for me as well.
Was This Post Helpful? 0
  • +
  • -

#43 macosxnerd101  Icon User is online

  • Self-Trained Economist
  • member icon




Reputation: 10646
  • View blog
  • Posts: 39,539
  • Joined: 27-December 08

Re: Posts Missing?

Posted 15 March 2013 - 07:47 PM

Looks much better. Thanks, Chris!
Was This Post Helpful? 0
  • +
  • -

#44 skyhawk133  Icon User is offline

  • Head DIC Head
  • member icon

Reputation: 1876
  • View blog
  • Posts: 20,284
  • Joined: 17-March 01

Re: Posts Missing?

Posted 15 March 2013 - 07:50 PM

The server guys just tweaked a couple settings that were causing images and css files to return 500 errors in some directories. Should slowly re-cache on the CDN and return to normal.
Was This Post Helpful? 0
  • +
  • -

#45 Takk  Icon User is offline

  • D.I.C Head

Reputation: 40
  • View blog
  • Posts: 111
  • Joined: 08-March 13

Re: Posts Missing?

Posted 15 March 2013 - 07:53 PM

I was a little confused by the css problem also, laptop and ipad were working but the garage mac wasn't, -shrug- All is well coming from the east coast on all devices as of now.
Was This Post Helpful? 0
  • +
  • -

  • (4 Pages)
  • +
  • 1
  • 2
  • 3
  • 4