12 Replies - 1510 Views - Last Post: 16 May 2013 - 01:13 PM

#1 mb2000inc  Icon User is offline

  • D.I.C Regular
  • member icon

Reputation: 21
  • View blog
  • Posts: 333
  • Joined: 10-November 09

HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 10:39 AM

I tried 3-4 times to create a tutorial, but when i go to submit or preview...

I get taken to a page with a captcha and the following stuff...
Why? All I want to do is post a tutorial.


"One more step to access dreamincode.net

What happened?

The security system for this website has been triggered because of a phrase or content in your submission. If you are reading this, you are most likely a human visitor trying to log in or post a comment that triggered the system.

When will this restriction go away?

This restriction will disappear when your computer or mobile device is cleaned and no more harmful behavior is detected. Completing the challenge above proves you are a human and gives you temporary access. You can ask the website owner to permanently whitelist you."

Is This A Good Question/Topic? 0
  • +

Replies To: HELP! Trying to Post a Tutorial...

#2 modi123_1  Icon User is offline

  • Suitor #2
  • member icon



Reputation: 8363
  • View blog
  • Posts: 31,052
  • Joined: 12-June 08

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 10:43 AM

That would be part of the cloudflare system the site migrated to. I happened across one, once.
Was This Post Helpful? 1
  • +
  • -

#3 macosxnerd101  Icon User is offline

  • Self-Trained Economist
  • member icon




Reputation: 10176
  • View blog
  • Posts: 37,571
  • Joined: 27-December 08

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 10:44 AM

Have you tried completing the security captcha? When you do, leave a response for skyhawk133, as it will be logged with other information so he can better debug some of this.
Was This Post Helpful? 1
  • +
  • -

#4 mb2000inc  Icon User is offline

  • D.I.C Regular
  • member icon

Reputation: 21
  • View blog
  • Posts: 333
  • Joined: 10-November 09

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 11:54 AM

View Postmacosxnerd101, on 16 May 2013 - 01:44 PM, said:

Have you tried completing the security captcha? When you do, leave a response for skyhawk133, as it will be logged with other information so he can better debug some of this.


I did complete the captcha, every time. BUT, it redirected me back to the home page. I left a response in the box, but not to skyhawk133. :/
Was This Post Helpful? 0
  • +
  • -

#5 macosxnerd101  Icon User is offline

  • Self-Trained Economist
  • member icon




Reputation: 10176
  • View blog
  • Posts: 37,571
  • Joined: 27-December 08

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 11:56 AM

He'll see the response left in the box. If you post your tutorial as a thread in the Authors/Contributors private forum, I'll move it to the tutorials for you and update your kudos.
Was This Post Helpful? 1
  • +
  • -

#6 mb2000inc  Icon User is offline

  • D.I.C Regular
  • member icon

Reputation: 21
  • View blog
  • Posts: 333
  • Joined: 10-November 09

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 12:16 PM

That would be awesome! I will post there, if it will let me. :)
Was This Post Helpful? 0
  • +
  • -

#7 mb2000inc  Icon User is offline

  • D.I.C Regular
  • member icon

Reputation: 21
  • View blog
  • Posts: 333
  • Joined: 10-November 09

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 12:23 PM

posted in the Authors/Contributors private forum.

I still ran into the same issue while trying to post there, but it finally let me post.
Was This Post Helpful? 0
  • +
  • -

#8 macosxnerd101  Icon User is offline

  • Self-Trained Economist
  • member icon




Reputation: 10176
  • View blog
  • Posts: 37,571
  • Joined: 27-December 08

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 12:24 PM

I've gone ahead and moved your tutorial. I forgot to mention about the approval process. If your tutorial is approved, we will update your kudos. If it isn't, you will receive a PM. Sorry for the hassle to submit a tutorial, and thank you for your efforts to contribute to DIC! :)
Was This Post Helpful? 1
  • +
  • -

#9 mb2000inc  Icon User is offline

  • D.I.C Regular
  • member icon

Reputation: 21
  • View blog
  • Posts: 333
  • Joined: 10-November 09

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 12:27 PM

View Postmacosxnerd101, on 16 May 2013 - 03:24 PM, said:

I've gone ahead and moved your tutorial. I forgot to mention about the approval process. If your tutorial is approved, we will update your kudos. If it isn't, you will receive a PM. Sorry for the hassle to submit a tutorial, and thank you for your efforts to contribute to DIC! :)/>


It's all good - but I did find a type-o in my code, well, not really a type-o but more a line duplication. When/If it's approved, can I go back and edit?
Was This Post Helpful? 0
  • +
  • -

#10 macosxnerd101  Icon User is offline

  • Self-Trained Economist
  • member icon




Reputation: 10176
  • View blog
  • Posts: 37,571
  • Joined: 27-December 08

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 12:28 PM

If you want to resubmit in Authors/Contributors, I'll move the updated version.
Was This Post Helpful? 1
  • +
  • -

#11 mb2000inc  Icon User is offline

  • D.I.C Regular
  • member icon

Reputation: 21
  • View blog
  • Posts: 333
  • Joined: 10-November 09

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 12:40 PM

View Postmacosxnerd101, on 16 May 2013 - 03:28 PM, said:

If you want to resubmit in Authors/Contributors, I'll move the updated version.


Oh, excellent. Thanks. I will do that?

I posted it. Thanks again.

This post has been edited by mb2000inc: 16 May 2013 - 12:40 PM

Was This Post Helpful? 0
  • +
  • -

#12 macosxnerd101  Icon User is offline

  • Self-Trained Economist
  • member icon




Reputation: 10176
  • View blog
  • Posts: 37,571
  • Joined: 27-December 08

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 12:43 PM

I just moved the revised version. Sorry again for the inconvenience caused by Cloudflare!
Was This Post Helpful? 1
  • +
  • -

#13 mb2000inc  Icon User is offline

  • D.I.C Regular
  • member icon

Reputation: 21
  • View blog
  • Posts: 333
  • Joined: 10-November 09

Re: HELP! Trying to Post a Tutorial...

Posted 16 May 2013 - 01:13 PM

It's cool...
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1