2 Replies - 528 Views - Last Post: 14 August 2013 - 01:35 AM

#1 Sparchitect  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 9
  • Joined: 11-August 13

Trouble with simple images

Posted 13 August 2013 - 10:49 PM

Having a little bit of trouble with my Dad's website.

http://accentbymasters.com

The facebook and PayPal images work fine on every page except for the "designers page".
I didn't develop the site for him and it's pretty old (HTML 4.01) so it's difficult for me to comprehend what all is going on with it.

I believe it revolves around the fact that all the PHP pages are located in the root except for the designers page which is located in a folder called 'designers' and is called index.html.

Here's the code for designers page:
<?php $ServerPath = ".."; ?>
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<title>Designer Appreciation Program | Phoenix Scottsdale</title>
<meta name="description" content="Accent By Masters is Arizona's Largest Window Tinting Firm Doing Professional Work Since 1980. ">
<meta name="keywords" content=" phoenix window tinting, scottsdale window tinting, phoenix tinting, film, tint, 3m film, vkool film, scottsdale tinting, phoenix tinting, paradise valley window tinting, vista film, glass tinting, window screens, amerizona, sundancer, metro tint, decorative tint, decorative film, etched glass, frosted glass, frosted tint, frosted film">
<link href="../lib/style/style.css" rel="stylesheet" type="text/css">

<link rel="stylesheet" type="text/css" media="screen" href="../lib/style/screen.css">
<script type="text/javascript" src="../lib/js/jquery.js"></script>
<script type="text/javascript" src="../lib/js/cmxform.js"></script>
<?php include("../lib/inc/head.inc.php"); ?>
</head>
<body onload="MM_preloadImages('images/nav/warranty_on.jpg','images/nav/faqs_on.jpg','images/nav/customerfeedback_on.jpg','images/nav/getquote_on.jpg','images/nav/contact_on.jpg','images/nav/residential_on.jpg','images/nav/commercial_on.jpg','images/nav/decorative_on.jpg','images/nav/fbook.jpg')">
<div align="center">
	<?php include("../lib/inc/header.inc.php"); ?>
	<?php include("../lib/inc/menu.inc.php"); ?>
	<table width="800" border="0" cellspacing="0">
		<tr>
			<td width="218" valign="top"><div id="columnleft">
					<div class="text">
						<?php include("../lib/inc/sidemenu.inc.php"); ?>
					</div>
				</div></td>
			<td width="582" valign="top"><div id="columntworight">
					<div class="text">
						<div class="headlinegrey">Designer Appreciation Program</div>
						<p align="justify"> <span class="section_intro"> Accent By Masters is the preferred contractor for interior designers statewide for over 20 years. Sign up
						 now to join our quarterly newsletter and receive more information about our Designer Appreciation Program. </span>
						<p align="justify"> <span class="section_text"><a href="../partners.php"><img src="../images/logos/vkool_large.gif" alt="v-kool" width="300" height="120" border="0" align="right"></a>In addition, 
						we pride ourselves on being the exclusive distributor of V-Kool&trade;, the only proven clear and non-reflective window film, which is the product of  choice of many of the top interior designers
						 throughout the State of Arizona.  We are also proud to call ourselves ASID Industry Partners.<br>
							<br> 
							</span>
						<form action="http://accentbymasters.com/listmessenger/public/listmessenger.php" class="cmxform" method="post">
							<input type="hidden" name="group_ids[]" value="1" />
							<fieldset>
							<legend>Please complete the form below. Mandatory fields marked <em>*</em></legend>
							<ol>
								<li>
									<label for="name">E-Mail Address <em>*</em></label>
									<input type="text" id="email_address" name="email_address" value="" maxlength="128" />
								</li>
								<li>
									<label for="name">First Name</label>
									<input type="text" id="firstname" name="firstname" value="" maxlength="32" />
								</li>
								<li>
									<label for="name">Last Name</label>
									<input type="text" id="lastname" name="lastname" value="" maxlength="32" />
								</li>
								<li>
									<label for="name">Subscriber Action <em>*</em></label>
									<select id="action" name="action">
										<option value="subscribe">Subscribe</option>
										<option value="unsubscribe">Unsubscribe</option>
									</select>
								</li>
							</ol>
							<div align="center">
								<input type="submit" value="Submit" />
							</div>
							</fieldset>
						</form>
					</div>
				</div></td>
		</tr>
	</table>
</div>
<hr width="800" size="3" noshade>
<div id="footer">
	<?php include("../lib/inc/footer.inc.php"); ?>
</div>
</body>
</html>



Any help is greatly appreciated.

Is This A Good Question/Topic? 0
  • +

Replies To: Trouble with simple images

#2 Dormilich  Icon User is offline

  • 痛覚残留
  • member icon

Reputation: 3389
  • View blog
  • Posts: 9,577
  • Joined: 08-June 10

Re: Trouble with simple images

Posted 13 August 2013 - 10:59 PM

Quote

I didn't develop the site for him and it's pretty old (HTML 4.01)

note: while HTML 4 is not the youngest, it still is the latest standard (HTML5 is a recommendation/draft and not yet a standard)

if the call to the images is the same in every page, you have a wrong image path here (since you’re in a sub-directory). you’d have to manually adjust the path then.

This post has been edited by Dormilich: 13 August 2013 - 11:00 PM

Was This Post Helpful? 0
  • +
  • -

#3 Sparchitect  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 9
  • Joined: 11-August 13

Re: Trouble with simple images

Posted 14 August 2013 - 01:35 AM

View PostDormilich, on 13 August 2013 - 10:59 PM, said:

Quote

I didn't develop the site for him and it's pretty old (HTML 4.01)

note: while HTML 4 is not the youngest, it still is the latest standard (HTML5 is a recommendation/draft and not yet a standard)

if the call to the images is the same in every page, you have a wrong image path here (since you’re in a sub-directory). you’d have to manually adjust the path then.


That's exactly what it was. Issue solved. Thank you Dormilich. +rep
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1