1 Replies - 873 Views - Last Post: 08 October 2013 - 01:21 PM

#1 DavidB  Icon User is offline

  • New D.I.C Head

Reputation: 3
  • View blog
  • Posts: 32
  • Joined: 20-July 06

LinkedIn: How to Disable Activity Broadcasts?

Posted 08 October 2013 - 01:01 PM

I thought I had disabled all of my activity broadcasts on LinkedIn; however, after posting a reply to a discussion in one of my groups, the usual notification appeared on my front page: "David ... posted a comment in the Group ..."

I would prefer my Connections not know every little thing that I do on LinkedIn.

And since I went into Settings and disabled Activity Broadcasts, I suspect I might be the only one to see this message. But I wanted to confirm by asking members here.

Does this notification only appear on MY page, since I am the one who made the comment? (If so, it seems kind of pointless. I don't have to receive an update telling me about my own post.)

Or have I misunderstood the Settings? In that case, what does it take to keep my activities private? I don't mind if my Connections know about new Connections I make. But everything else should be kept private.

Is This A Good Question/Topic? 0
  • +

Replies To: LinkedIn: How to Disable Activity Broadcasts?

#2 modi123_1  Icon User is online

  • Suitor #2
  • member icon



Reputation: 8364
  • View blog
  • Posts: 31,073
  • Joined: 12-June 08

Re: LinkedIn: How to Disable Activity Broadcasts?

Posted 08 October 2013 - 01:21 PM

Example:

http://help.linkedin...ail/a_id/78/h/c
http://help.linkedin...l/a_id/2912/h/c
http://community.lin...-appearing.html
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1