5 Replies - 4221 Views - Last Post: 25 December 2013 - 06:53 PM

#1 Desertt  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 91
  • Joined: 27-October 13

WAMP

Posted 24 December 2013 - 04:41 AM

Hi i install wamp on my computer and i test port 80 i say that this post is runing by appache but when i try to go to phpmyadmin i was asked about user name and password i try to use root and password empty i got this
#2002 Cannot log in to the MySQL server
how can i solve it ??
Is This A Good Question/Topic? 0
  • +

Replies To: WAMP

#2 Atli  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 3730
  • View blog
  • Posts: 6,017
  • Joined: 08-June 10

Re: WAMP

Posted 24 December 2013 - 05:16 AM

Hey.

First, Apache's setting have little to do with your inability to login to MySQL. If you can open the phpMyAdmin tool, Apache is doing it's job.

Your problem seems to be that the client (phpMyAdmin) can't connect to the server (MySQL). Are you sure the MySQL server is running?
Was This Post Helpful? 0
  • +
  • -

#3 Desertt  Icon User is offline

  • D.I.C Head

Reputation: 0
  • View blog
  • Posts: 91
  • Joined: 27-October 13

Re: WAMP

Posted 24 December 2013 - 08:31 AM

when i click on phpMyadmin i got this error
#2002 - The server is not responding (or the local MySQL server's socket is not correctly configured)
Was This Post Helpful? 0
  • +
  • -

#4 Atli  Icon User is offline

  • D.I.C Lover
  • member icon

Reputation: 3730
  • View blog
  • Posts: 6,017
  • Joined: 08-June 10

Re: WAMP

Posted 24 December 2013 - 08:51 AM

Again: Are you sure the MySQL server is running?

I'm not personally familiar with WAMP's control interface, but presumably there is control panel or tray icon somewhere where you can see the status of the various components.
Was This Post Helpful? 0
  • +
  • -

#5 laytonsdad  Icon User is offline

  • Cheese and Sprinkles
  • member icon

Reputation: 447
  • View blog
  • Posts: 1,930
  • Joined: 30-April 10

Re: WAMP

Posted 24 December 2013 - 11:19 AM

Have you actually started you apache server? It may not start the service automatically.
Was This Post Helpful? 0
  • +
  • -

#6 no2pencil  Icon User is online

  • Admiral Fancy Pants
  • member icon

Reputation: 5388
  • View blog
  • Posts: 27,384
  • Joined: 10-May 07

Re: WAMP

Posted 25 December 2013 - 06:53 PM

MySql runs on port 3306, not port 80. Verify that port is open on the firewall, & as suggested, that MySql is actually running.

PHPMyAdmin is just a web interface to MySql.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1