7 Replies - 716 Views - Last Post: 05 August 2014 - 12:24 PM

#1 stevenryals  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 32
  • Joined: 07-July 14

jPlayer not working

Posted 05 August 2014 - 10:48 AM

Hi All,

I have page: http://twostatenatio...reamInCode.html

there are 4 jPlayers on the page.. they work for me 100% at work, and at home..
however, about 90% of other people can't get them to work..

any ideas why this is?

Thanks for any suggestions.

-Steven

Is This A Good Question/Topic? 0
  • +

Replies To: jPlayer not working

#2 andrewsw  Icon User is offline

  • It's just been revoked!
  • member icon

Reputation: 3835
  • View blog
  • Posts: 13,583
  • Joined: 12-December 12

Re: jPlayer not working

Posted 05 August 2014 - 11:03 AM

If it helps in Google Chrome I have these error messages:

Quote

Failed to load resource: the server responded with a status of 503 (Service Unavailable)
http://twostatenatio...Kit/Music/1.mp3
Failed to load resource: the server responded with a status of 503 (Service Unavailable)
http://twostatenatio...Kit/Music/2.mp3
etc.

Someone else here might be able to advise whether this means the service is perhaps blocked by the browser.
Was This Post Helpful? 0
  • +
  • -

#3 stevenryals  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 32
  • Joined: 07-July 14

Re: jPlayer not working

Posted 05 August 2014 - 11:08 AM

that does help.. it's impossible to troubleshoot when it works just fine for me LOL

I assume that's what everyone is getting.. but that's a tough error to resolve..

any ideas? i'm contacting my host as well to see if they have any ideas..
Was This Post Helpful? 0
  • +
  • -

#4 Martyr2  Icon User is offline

  • Programming Theoretician
  • member icon

Reputation: 4437
  • View blog
  • Posts: 12,308
  • Joined: 18-April 07

Re: jPlayer not working

Posted 05 August 2014 - 11:30 AM

well I know that chrome has had issues with playing some mp3 files and not others. If I try to play those two files in chrome, they won't play and I see an error of "net::ERR_EMPTY_RESPONSE". The same URLs I can play fine in both the latest FireFox and IE. So that is a little more data for you to troubleshoot with. Can you play them in other browsers besides Chrome?

Edit: Of course I can listen to other mp3 files so it appears to be something about the mp3s themselves and how they are being played on chrome.

:)

This post has been edited by Martyr2: 05 August 2014 - 11:31 AM

Was This Post Helpful? 0
  • +
  • -

#5 stevenryals  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 32
  • Joined: 07-July 14

Re: jPlayer not working

Posted 05 August 2014 - 11:32 AM

I'm able to use any browser successfully.. (any that i've tried, and i've tried all the "normal" ones, and a few weirdo ones..

I've been reading all over and cant seem to find out what the heck is going on..
Was This Post Helpful? 0
  • +
  • -

#6 stevenryals  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 32
  • Joined: 07-July 14

Re: jPlayer not working

Posted 05 August 2014 - 11:49 AM

I just moved the MP3's to a different host to see if that helps..
since i can't test here, can one of you who was having trouble before test it?
Was This Post Helpful? 0
  • +
  • -

#7 stevenryals  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 32
  • Joined: 07-July 14

Re: jPlayer not working

Posted 05 August 2014 - 12:07 PM

Also, i swapped over from jplayer to a normal flash embed...
Was This Post Helpful? 0
  • +
  • -

#8 stevenryals  Icon User is offline

  • New D.I.C Head

Reputation: 1
  • View blog
  • Posts: 32
  • Joined: 07-July 14

Re: jPlayer not working

Posted 05 August 2014 - 12:24 PM

Sounds like this is working now with Embedded flash..
hate it too, because I really loved the versatility and "look/feel" of the jplayer.. :(
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1