Google is not working ?

  • (2 Pages)
  • +
  • 1
  • 2

16 Replies - 1347 Views - Last Post: 14 May 2016 - 01:07 PM

#1 general656  Icon User is offline

  • D.I.C Regular

Reputation: 12
  • View blog
  • Posts: 287
  • Joined: 25-March 15

Google is not working ?

Posted 12 May 2016 - 11:21 PM

Just yesterday this happened. I was doing maths and decided to find a solution for my problem. I went to my best online friend ... well ... Google ... and it seems he betrayed me.
I couldn't google anything. I mean I could but it wouldn't show me any sites. Well at first I thought it should be some kind of bug ... it couldn't be ...
I tried to delete my cookies and all kinds of Web Data. Nothing happened. Well after I observed that I could see the google images, news, maps and all kinds of searches but not "All".
The second thing I observed is that when I searched at "All" my Google account didn't appear to be signed in as usual on the right top corner where it shows your profile image. It just said "Sign In". I signed in, searched, but it showed up again.
[EDIT: I Just saw that the OLD Google LOGO appears in "All" !]

Image

Well, after I saw that when I clicked on "Images" all things showed up as usual. My natural language, my Google Account profile and name etc.

Image

I tried to search on Incognito Mode. It went ... well but I think it's not the usual layout of Google Search. Not the Font they used, on the bottom there were just Numbers without the Arrows or whatever images it had there.

Image

Why did this exactly happen ? Is it only on me or they're just reforming Google Search ? Should I be worried for a virus ?

This post has been edited by general656: 12 May 2016 - 11:46 PM


Is This A Good Question/Topic? 0
  • +

Replies To: Google is not working ?

#2 Atli  Icon User is offline

  • Enhance Your Calm
  • member icon

Reputation: 4238
  • View blog
  • Posts: 7,216
  • Joined: 08-June 10

Re: Google is not working ?

Posted 13 May 2016 - 02:05 AM

I'd look out for browser plugins and such. Many of them try to alter Google results in various ways. A bug in one of those could easily mess them up.

I've also seen adware that modifies the Google results, by showing you the normal Google page, but replacing only the results with results served from another service. (Mostly spam links and their own ads.) Perhaps your PC is infected with one of those.

View Postgeneral656, on 13 May 2016 - 06:21 AM, said:

Should I be worried for a virus ?

Yes. Always.
Was This Post Helpful? 0
  • +
  • -

#3 general656  Icon User is offline

  • D.I.C Regular

Reputation: 12
  • View blog
  • Posts: 287
  • Joined: 25-March 15

Re: Google is not working ?

Posted 13 May 2016 - 07:14 AM

View PostAtli, on 13 May 2016 - 02:05 AM, said:

I'd look out for browser plugins and such. Many of them try to alter Google results in various ways. A bug in one of those could easily mess them up.

I've also seen adware that modifies the Google results, by showing you the normal Google page, but replacing only the results with results served from another service. (Mostly spam links and their own ads.) Perhaps your PC is infected with one of those.

View Postgeneral656, on 13 May 2016 - 06:21 AM, said:

Should I be worried for a virus ?

Yes. Always.


I'm asking about the virus because I already scanned with AVG (well not the best anti-virus but ... since now I didn't have a problem) and found nothing.
Also as I said the problem is not a Plugin Bug, because this thing appears on Microsoft Edge (explained in post) and Incognito.
[RAGE] AAAh ! What the heck ! 3 Days now I'm binging ... the worst search engine compared to Google ! Damn ! [/Rage]
I'll try to scan for malware with another Anti-virus.
Was This Post Helpful? 0
  • +
  • -

#4 astonecipher  Icon User is offline

  • Too busy for this
  • member icon

Reputation: 2330
  • View blog
  • Posts: 9,381
  • Joined: 03-December 12

Re: Google is not working ?

Posted 13 May 2016 - 07:16 AM

I would try webroot.


To clarify, Google doesn't work for you in any browser?
Was This Post Helpful? 0
  • +
  • -

#5 jon.kiparsky  Icon User is offline

  • Chinga la migra
  • member icon


Reputation: 10690
  • View blog
  • Posts: 18,307
  • Joined: 19-March 11

Re: Google is not working ?

Posted 13 May 2016 - 07:27 AM

Which browsers have you tried?
Was This Post Helpful? 0
  • +
  • -

#6 general656  Icon User is offline

  • D.I.C Regular

Reputation: 12
  • View blog
  • Posts: 287
  • Joined: 25-March 15

Re: Google is not working ?

Posted 13 May 2016 - 07:44 AM

View Postastonecipher, on 13 May 2016 - 07:16 AM, said:

I would try webroot.


To clarify, Google doesn't work for you in any browser?

I explained that in my post :) It doesn't work in Chrome when I'm in NO-Incognito mode (I suppose because I have AdBlock). It works in Incognito and in Edge but with the old layout (Font, Old Google Logo and no PageNumber images).

View Postjon.kiparsky, on 13 May 2016 - 07:27 AM, said:

Which browsers have you tried?

Chrome in Incognito and Edge. Both of these showed with the old Google Logo. So definitely it's a virus or else I really don't know. But I can't damn detect it.

I'll try CCleaner. I thought I would never be that desperate to download that thing. But I can't without Google and it doesn't work properly in any browser I try.
Was This Post Helpful? 0
  • +
  • -

#7 jon.kiparsky  Icon User is offline

  • Chinga la migra
  • member icon


Reputation: 10690
  • View blog
  • Posts: 18,307
  • Joined: 19-March 11

Re: Google is not working ?

Posted 13 May 2016 - 07:47 AM

I would disable all of your Chrome plugins and see if that clears things up
Also, try installing firefox and see if you have the same problem.
Was This Post Helpful? 0
  • +
  • -

#8 modi123_1  Icon User is offline

  • Suitor #2
  • member icon



Reputation: 13493
  • View blog
  • Posts: 53,899
  • Joined: 12-June 08

Re: Google is not working ?

Posted 13 May 2016 - 07:47 AM

Run Malwarebytes... in safe mode.
Was This Post Helpful? 1
  • +
  • -

#9 jon.kiparsky  Icon User is offline

  • Chinga la migra
  • member icon


Reputation: 10690
  • View blog
  • Posts: 18,307
  • Joined: 19-March 11

Re: Google is not working ?

Posted 13 May 2016 - 07:53 AM

You could always just nuke your current OS and install your favorite linux distro. In the long run, that's probably the easiest thing.
Was This Post Helpful? 0
  • +
  • -

#10 modi123_1  Icon User is offline

  • Suitor #2
  • member icon



Reputation: 13493
  • View blog
  • Posts: 53,899
  • Joined: 12-June 08

Re: Google is not working ?

Posted 13 May 2016 - 07:55 AM

I didn't know I needed my high water boots on today.
Was This Post Helpful? 0
  • +
  • -

#11 general656  Icon User is offline

  • D.I.C Regular

Reputation: 12
  • View blog
  • Posts: 287
  • Joined: 25-March 15

Re: Google is not working ?

Posted 13 May 2016 - 08:29 AM

View Postmodi123_1, on 13 May 2016 - 07:47 AM, said:

Run Malwarebytes... in safe mode.


MISTER ! You just saved the day ! :D

I'm gonna post a Log from Malwarebytes just in case anyone who's curious would like to find the malware that made my life for 2 days a hell
Malwarebytes Anti-Malware
www.malwarebytes.org


Protection, 13/5/2016 6:02 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malware Protection, Starting, 
Protection, 13/5/2016 6:02 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malware Protection, Started, 
Protection, 13/5/2016 6:02 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, Starting, 
Protection, 13/5/2016 6:02 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, Started, 
Update, 13/5/2016 6:03 pm, SYSTEM, DESKTOP-56LKUUJ, Manual, Rootkit Database, 2016.2.8.1, 2016.5.6.1, 
Update, 13/5/2016 6:03 pm, SYSTEM, DESKTOP-56LKUUJ, Manual, Remediation Database, 2016.2.12.1, 2016.5.11.1, 
Update, 13/5/2016 6:03 pm, SYSTEM, DESKTOP-56LKUUJ, Manual, Domain Database, 2016.2.16.8, 2016.5.13.2, 
Update, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Manual, Malware Database, 2016.2.16.6, 2016.5.13.4, 
Update, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Manual, IP Database, 2016.2.8.1, 2016.5.13.1, 
Protection, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Refresh, Starting, 
Protection, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, Stopping, 
Protection, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, Stopped, 
Protection, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Refresh, Success, 
Protection, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, Starting, 
Protection, 13/5/2016 6:04 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, Started, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.13.133.226, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.13.133.226, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.13.133.226, 34340, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.226.184.254, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.226.184.254, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 180.92.226.94, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 180.92.226.94, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:08 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 180.92.226.94, 34350, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:09 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:09 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:09 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:09 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 14160, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:10 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 34572, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:11 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 34604, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:11 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 34670, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:12 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 34749, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:13 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 34814, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:13 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 34849, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:14 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.226.184.254, 34927, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:14 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 34953, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:14 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.13.133.226, 34982, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:15 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 180.92.226.94, 34988, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:15 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 34996, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:15 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.226.184.254, 35027, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:17 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 35135, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:17 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.226.184.254, 35139, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:17 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 35207, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:18 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.226.184.254, 35244, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:19 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 217.24.254.123, 35289, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:20 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 182.71.134.138, 35303, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 
Detection, 13/5/2016 6:21 pm, SYSTEM, DESKTOP-56LKUUJ, Protection, Malicious Website Protection, IP, 103.226.184.254, 35358, Outbound, C:\Users\user\AppData\Roaming\uTorrent\uTorrent.exe, 

(end)

This post has been edited by general656: 13 May 2016 - 08:32 AM

Was This Post Helpful? 0
  • +
  • -

#12 modi123_1  Icon User is offline

  • Suitor #2
  • member icon



Reputation: 13493
  • View blog
  • Posts: 53,899
  • Joined: 12-June 08

Re: Google is not working ?

Posted 13 May 2016 - 08:50 AM

Quote

uTorrent\uTorrent.exe,

Well.. I can see why. Might as well have Bearshare installed. *sigh*
Was This Post Helpful? 0
  • +
  • -

#13 Atli  Icon User is offline

  • Enhance Your Calm
  • member icon

Reputation: 4238
  • View blog
  • Posts: 7,216
  • Joined: 08-June 10

Re: Google is not working ?

Posted 13 May 2016 - 09:35 AM

That log doesn't really explain how your problem got solved, though.

All it shows is that Malwarebytes blocked a bunch of shady outgoing connections from uTorrent. Getting shady connections from torrent software is hardly surprising, given what people tend to use them for.

Doesn't mean the torrent software itself has any malware, nor does it suggest anything relating to your problems with Google. In fact, that Malwarebytes log doesn't report any malware detection or fixes.

I'd guess that Malwarebytes found and fixed something else, unrelated to this log you posted. It would be shown in it's history.
Was This Post Helpful? 0
  • +
  • -

#14 general656  Icon User is offline

  • D.I.C Regular

Reputation: 12
  • View blog
  • Posts: 287
  • Joined: 25-March 15

Re: Google is not working ?

Posted 13 May 2016 - 09:42 AM

View PostAtli, on 13 May 2016 - 09:35 AM, said:

I'd guess that Malwarebytes found and fixed something else, unrelated to this log you posted. It would be shown in it's history.

I suppose so ... the good thing is that Malwarebytes fixed the problem and that anyone who has the same problem will probably find the solution in this topic. AVG disappointed me.
Was This Post Helpful? 0
  • +
  • -

#15 Atli  Icon User is offline

  • Enhance Your Calm
  • member icon

Reputation: 4238
  • View blog
  • Posts: 7,216
  • Joined: 08-June 10

Re: Google is not working ?

Posted 13 May 2016 - 09:55 AM

View Postgeneral656, on 13 May 2016 - 04:42 PM, said:

AVG disappointed me.

That's what it does best :)
Was This Post Helpful? 0
  • +
  • -

  • (2 Pages)
  • +
  • 1
  • 2