0 Replies - 1766 Views - Last Post: 14 June 2016 - 10:27 AM Rate Topic: -----

#1 [email protected]  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 1
  • Joined: 14-June 16

Question regarding gem version conflict in ruby .

Posted 14 June 2016 - 10:27 AM

Hi Everybody ! I am new to ruby and I just installed wxruby . Atfter I require it in my program , it gives me an error :

"rvm/rubies/ruby-2.3.1/lib/ruby/site_ruby/2.3.0/rubygems/specification.rb:2278:in `check_version_conflict': can't activate wxruby-1.9.3-universal-darwin, already activated wxruby-2.0.1-x86-mswin32-60 (Gem::LoadError)"

I did ' gem install wxruby ' and I also locally installed it . i.e. Installed it twice - two different versions .
How can I make it to use one version only ?
Oh , I also installed rvm ...

Thanks in advance !

Is This A Good Question/Topic? 0
  • +

Page 1 of 1