4 Replies - 3599 Views - Last Post: 11 January 2008 - 10:19 PM

#1 axel  Icon User is offline

  • Bug Juice Doesn't Come in a Jar
  • member icon

Reputation: 2
  • View blog
  • Posts: 1,944
  • Joined: 31-December 06

Background image not showing up on menu

Posted 11 January 2008 - 11:20 AM

Does anyone know why my background image I have set is not showing up on my menu?

I have been messing around with it for an hour and can't figure it out. Help?

Its the left menu.

Link is in my sig. Thanks :)
Is This A Good Question/Topic? 0
  • +

Replies To: Background image not showing up on menu

#2 no2pencil  Icon User is offline

  • Professor Snuggly Pants
  • member icon

Reputation: 6627
  • View blog
  • Posts: 30,868
  • Joined: 10-May 07

Re: Background image not showing up on menu

Posted 11 January 2008 - 11:24 AM

& where is this menu that it is not showing up in?

[edit] Nevermind, found the page, but what is the image name that isn't showing up?[/edit]

This post has been edited by no2pencil: 11 January 2008 - 11:27 AM

Was This Post Helpful? 0
  • +
  • -

#3 axel  Icon User is offline

  • Bug Juice Doesn't Come in a Jar
  • member icon

Reputation: 2
  • View blog
  • Posts: 1,944
  • Joined: 31-December 06

Re: Background image not showing up on menu

Posted 11 January 2008 - 11:42 AM

Sorry for not being clear about that. Its in the left menu. If you look on my home page you can see the difference. Where Electric Guitars, Amps, Acoustic Guitars ..etc.. is in the menu, its just white behind the words. The image name is forumback.jpg.
Was This Post Helpful? 0
  • +
  • -

#4 no2pencil  Icon User is offline

  • Professor Snuggly Pants
  • member icon

Reputation: 6627
  • View blog
  • Posts: 30,868
  • Joined: 10-May 07

Re: Background image not showing up on menu

Posted 11 January 2008 - 11:46 AM

This could have something to do with it.

When I view your code, the text "forumback.jpg" is not found.
The only text for "back" found, is in your background settings in the css.

Maybe you need to update the html code on the server.
Was This Post Helpful? 0
  • +
  • -

#5 axel  Icon User is offline

  • Bug Juice Doesn't Come in a Jar
  • member icon

Reputation: 2
  • View blog
  • Posts: 1,944
  • Joined: 31-December 06

Re: Background image not showing up on menu

Posted 11 January 2008 - 10:19 PM

Yeah that fixed nothing :( Still not working.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1