help!

wireless router gives bad speed for torrents

Page 1 of 1

5 Replies - 816 Views - Last Post: 14 July 2008 - 03:55 AM

#1 coolbhatia18  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 13-July 08

help!

Post icon  Posted 13 July 2008 - 12:16 AM

:crazy: i had a wired router and i ws gettin good download speed in Utorrent of 80 kbps after port forwarding. now i got a wireless router made by my local isp.. i have been gettin speeds of 20kbps even after port forwarding using virtual servers. i get d same speeds even if i connect to the router using LAN wire. please somebody can tell me if anything can be done or not.

Is This A Good Question/Topic? 0
  • +

Replies To: help!

#2 no2pencil  Icon User is offline

  • Toubabo Koomi
  • member icon

Reputation: 5189
  • View blog
  • Posts: 26,896
  • Joined: 10-May 07

Re: help!

Posted 13 July 2008 - 12:23 AM

Try hooking up directly rather than wireless, & see if you can get the speeds back. I know Wireless is a much slower protocol, especially some of the older models.

If that's not the case, try switching channels on the router, as it may be picking up interference from a neighbor or cordless phone.
Was This Post Helpful? 0
  • +
  • -

#3 coolbhatia18  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 13-July 08

Re: help!

Posted 13 July 2008 - 03:11 AM

i already connected directly to the router dat ddnt help... thr r a lot of settings in router... like virtual circuits,ADSL mode(adsl2,adsl2+,GMT,t1.413,g.lite) can changing any of these modes help... cuurently set on adsl2+.
Was This Post Helpful? 0
  • +
  • -

#4 no2pencil  Icon User is offline

  • Toubabo Koomi
  • member icon

Reputation: 5189
  • View blog
  • Posts: 26,896
  • Joined: 10-May 07

Re: help!

Posted 13 July 2008 - 03:40 AM

View Postcoolbhatia18, on 13 Jul, 2008 - 06:11 AM, said:

can changing any of these modes help...

I would suggest contacting your ISP since they provided the router, before changing any of those settings.
Was This Post Helpful? 0
  • +
  • -

#5 born2c0de  Icon User is offline

  • printf("I'm a %XR",195936478);
  • member icon

Reputation: 180
  • View blog
  • Posts: 4,667
  • Joined: 26-November 04

Re: help!

Posted 13 July 2008 - 05:49 AM

Try enabling Encryption.
Was This Post Helpful? 0
  • +
  • -

#6 coolbhatia18  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 6
  • Joined: 13-July 08

Re: help!

Posted 14 July 2008 - 03:55 AM

View Postborn2c0de, on 13 Jul, 2008 - 05:49 AM, said:

Try enabling Encryption.

tried Encryption also.... it seems dat thr is a speed limit on downloading. nvr goes above 25 kbps... also there are MTU settings.. the default was 1500 bt i ws told by my isp to set it to 1492...?? any clues??
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1