11 Replies - 6184 Views - Last Post: 04 September 2008 - 08:07 PM

#1 ivanjay205  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 8
  • Joined: 03-September 08

Image does not load in IE, works in firefox

Posted 03 September 2008 - 01:59 PM

If you go to www.studioedesigngroup.com in IE, the image does not load. In firefox, no problems. I cannot figure out why.

The image size is 0.99 mb I am not sure if that is a problem or not.

Here is the code from default.html:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<link href="StyleSheet.css" rel="stylesheet" type="text/css" />
	<title>Studio-e Design Group</title>
</head>
<body>
	<div>
		<img src="/images/Studio-e_Marketing_Front.jpg" alt="Studio-e Design Group" />
		<br />
		<br />
		<span class="Header">C O M I N G S O O N . . .</span></div>
</body>
</html>



This is the code from my css file

body
{
	font-family: Garamond;
	text-align: center;
	background-color: #CFD9D8;
	vertical-align: middle;
}
.Header
{
	font-family: Garamond;
	font-size: x-large;
	font-weight: bold;
	text-transform: capitalize;
	color: #000000;
}



Any help is much appreciated as this is very very frustrating!!!!

Is This A Good Question/Topic? 0
  • +

Replies To: Image does not load in IE, works in firefox

#2 capty99  Icon User is offline

  • i am colt mccoy
  • member icon

Reputation: 97
  • View blog
  • Posts: 10,081
  • Joined: 26-April 01

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 02:04 PM

actually it doesn't work in chrome either. :)

the fact that if i go to the url in IE and chrome and I still don't see it, i still get the broken img icon, makes me think its the image itself and maybe firefox is just rendering that jpg better than the others. can i ask what program are you using and how are you saving it?

(if it was a png it would make more sense i've never seen a jpg do it) maybe someone else could shed some light.
Was This Post Helpful? 0
  • +
  • -

#3 ivanjay205  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 8
  • Joined: 03-September 08

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 02:44 PM

View Postcapty99, on 3 Sep, 2008 - 02:04 PM, said:

actually it doesn't work in chrome either. :)

the fact that if i go to the url in IE and chrome and I still don't see it, i still get the broken img icon, makes me think its the image itself and maybe firefox is just rendering that jpg better than the others. can i ask what program are you using and how are you saving it?

(if it was a png it would make more sense i've never seen a jpg do it) maybe someone else could shed some light.


I put it in as a jpg. Created in Photoshop CS3. Could it be the file size? Maybe I need to downsize it (not sure how I would go about that)

I created the image in Photoshop the exact pixel size I wanted, it is not manually sized in dreamweaver. Maybe it is just too big, not sure... Any ideas on that?
Was This Post Helpful? 0
  • +
  • -

#4 girasquid  Icon User is offline

  • Barbarbar
  • member icon

Reputation: 108
  • View blog
  • Posts: 1,825
  • Joined: 03-October 06

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 03:00 PM

Are you sure that the capitalization is correct? I have heard rumors(although I haven't confirmed them either way) that certain browsers are case insensitive and certain others are not.
Was This Post Helpful? 0
  • +
  • -

#5 ivanjay205  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 8
  • Joined: 03-September 08

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 07:18 PM

View Postgirasquid, on 3 Sep, 2008 - 03:00 PM, said:

Are you sure that the capitalization is correct? I have heard rumors(although I haven't confirmed them either way) that certain browsers are case insensitive and certain others are not.


Yup, I just made it all lowercase to confirm that wasnt the issue. Still doesnt work....
Was This Post Helpful? 0
  • +
  • -

#6 no2pencil  Icon User is online

  • Head MFIC
  • member icon

Reputation: 5066
  • View blog
  • Posts: 26,449
  • Joined: 10-May 07

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 07:24 PM

View Postgirasquid, on 3 Sep, 2008 - 06:00 PM, said:

Are you sure that the capitalization is correct? I have heard rumors(although I haven't confirmed them either way) that certain browsers are case insensitive and certain others are not.

I was under the impression that case sensitivity is up to the file system of the web server.
Was This Post Helpful? 0
  • +
  • -

#7 girasquid  Icon User is offline

  • Barbarbar
  • member icon

Reputation: 108
  • View blog
  • Posts: 1,825
  • Joined: 03-October 06

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 09:35 PM

So was I, no2pencil - but I don't know for certain whether all browsers necessarily follow the casing of what they're supposed to be requesting(this is mostly IE paranoia). I just figured I'd cover all the bases.
Was This Post Helpful? 0
  • +
  • -

#8 no2pencil  Icon User is online

  • Head MFIC
  • member icon

Reputation: 5066
  • View blog
  • Posts: 26,449
  • Joined: 10-May 07

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 09:38 PM

View Postgirasquid, on 4 Sep, 2008 - 12:35 AM, said:

So was I, no2pencil - but I don't know for certain ...


Great, so I may be running the risk of getting screwed at either end! :blink: Wait.. WHAT?!
Was This Post Helpful? 0
  • +
  • -

#9 capty99  Icon User is offline

  • i am colt mccoy
  • member icon

Reputation: 97
  • View blog
  • Posts: 10,081
  • Joined: 26-April 01

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 10:02 PM

View Postivanjay205, on 3 Sep, 2008 - 04:44 PM, said:

View Postcapty99, on 3 Sep, 2008 - 02:04 PM, said:

actually it doesn't work in chrome either. :)

the fact that if i go to the url in IE and chrome and I still don't see it, i still get the broken img icon, makes me think its the image itself and maybe firefox is just rendering that jpg better than the others. can i ask what program are you using and how are you saving it?

(if it was a png it would make more sense i've never seen a jpg do it) maybe someone else could shed some light.


I put it in as a jpg. Created in Photoshop CS3. Could it be the file size? Maybe I need to downsize it (not sure how I would go about that)

I created the image in Photoshop the exact pixel size I wanted, it is not manually sized in dreamweaver. Maybe it is just too big, not sure... Any ideas on that?


ivan what i meant was.... for some reason if I am in cs3 and i file > save as , and select jpg, my jpg sometimes corrupt.

so i have to use the save for web dialog box instead.

could you try doing it via save for web?
Was This Post Helpful? 0
  • +
  • -

#10 homemade-jam  Icon User is offline

  • Gabe's Nemesis
  • member icon

Reputation: 11
  • View blog
  • Posts: 1,300
  • Joined: 17-March 08

Re: Image does not load in IE, works in firefox

Posted 03 September 2008 - 11:03 PM

Is the firefox one in some sort of cache from an earlier version from when the image worked?
Was This Post Helpful? 0
  • +
  • -

#11 sree_sridhar  Icon User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 1
  • Joined: 04-September 08

Re: Image does not load in IE, works in firefox

Posted 04 September 2008 - 07:05 AM

View Postivanjay205, on 3 Sep, 2008 - 01:59 PM, said:

If you go to www.studioedesigngroup.com in IE, the image does not load. In firefox, no problems. I cannot figure out why.

The image size is 0.99 mb I am not sure if that is a problem or not.

Here is the code from default.html:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<link href="StyleSheet.css" rel="stylesheet" type="text/css" />
	<title>Studio-e Design Group</title>
</head>
<body>
	<div>
		<img src="/images/Studio-e_Marketing_Front.jpg" alt="Studio-e Design Group" />
		<br />
		<br />
		<span class="Header">C O M I N G  S O O N . . .</span></div>
</body>
</html>



This is the code from my css file

body
{
	font-family: Garamond;
	text-align: center;
	background-color: #CFD9D8;
	vertical-align: middle;
}
.Header
{
	font-family: Garamond;
	font-size: x-large;
	font-weight: bold;
	text-transform: capitalize;
	color: #000000;
}



Any help is much appreciated as this is very very frustrating!!!!

k

First you re upload the image and you see the image path on the browser u will able to see the images but in your image path i cant able to see the images check it

http://www.studioede...eting_front.jpg

their is some error

eg: if your are seeing the path u should get the image like this

http://http.cdnlayer...images/logo.gif

check it
Was This Post Helpful? 0
  • +
  • -

#12 girasquid  Icon User is offline

  • Barbarbar
  • member icon

Reputation: 108
  • View blog
  • Posts: 1,825
  • Joined: 03-October 06

Re: Image does not load in IE, works in firefox

Posted 04 September 2008 - 08:07 PM

Is it possible that you are uploading the images using the ASCII format, vs. the binary format? That would probably corrupt your image files.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1