Site Check Me Baby!

tell me what you think

  • (2 Pages)
  • +
  • 1
  • 2

26 Replies - 3337 Views - Last Post: 06 January 2002 - 12:19 PM

#1 codeman   User is offline

  • w3c fanatic

Reputation: 3
  • View blog
  • Posts: 1,190
  • Joined: 13-August 01

Site Check Me Baby!

Posted 02 January 2002 - 01:27 AM

Ok, it's got a bad name and it's still got a lot of bugs. So here's a few that I'll tell you so you don't have to tell me.
  1. It only works in newer browsers AND for some strange reason it doesn't work correctly in Macs.
  2. My logo turns green when you first enter the page, it is actually yellow. To get it to turn yellow just right-click and select properties. That seems to help it.

  3. The border on the right doesn't go all the way down

If you have any advice on fixing these problems, especially the logo then respond. But otherwise, what do you think? I really wanna know. And gimme a break it took me 3 hours in Notepad. No comments about notepad or notepad coders PLEASE.
Phew! Just discuss.

                 >>DIGIT ZERO<<

For those who have trouble viewing the page, here's what it's supposed to look like:

Posted Image

(Edited by codeman at 10:15 am on Jan. 2, 2002)


Is This A Good Question/Topic? 0
  • +

Replies To: Site Check Me Baby!

#2 codeman   User is offline

  • w3c fanatic

Reputation: 3
  • View blog
  • Posts: 1,190
  • Joined: 13-August 01

Re: Site Check Me Baby!

Posted 02 January 2002 - 10:00 AM

*bump*
Was This Post Helpful? 0
  • +
  • -

#3 Ruck   User is offline

  • $

Reputation: -5
  • View blog
  • Posts: 1,033
  • Joined: 03-September 01

Re: Site Check Me Baby!

Posted 02 January 2002 - 10:54 AM

Yea.. looks pretty fecked on a Mac.
Was This Post Helpful? 0
  • +
  • -

#4 codeman   User is offline

  • w3c fanatic

Reputation: 3
  • View blog
  • Posts: 1,190
  • Joined: 13-August 01

Re: Site Check Me Baby!

Posted 02 January 2002 - 11:00 AM

I know, I can't figure that out!! I'm going to have to figure it out though, any suggestions?
Was This Post Helpful? 0
  • +
  • -

#5 klewlis   User is offline

  • cur tu me vexas?

Reputation: 8
  • View blog
  • Posts: 1,723
  • Joined: 09-November 01

Re: Site Check Me Baby!

Posted 02 January 2002 - 01:41 PM

I'm using IE6 on windows, and your right bar is dropped down below the left one.

The logo colour was fine.

Careful with "float". I find that it doesn't work properly across the browsers (yet). I usually use absolute positioning instead. that might fix your right column problems.

:)


Was This Post Helpful? 0
  • +
  • -

#6 codeman   User is offline

  • w3c fanatic

Reputation: 3
  • View blog
  • Posts: 1,190
  • Joined: 13-August 01

Re: Site Check Me Baby!

Posted 02 January 2002 - 06:23 PM

Yes, that happens sometimes with me. Logo was fine? Well, I'll fix the float some other time but can some mac users check it for me again? I validated the HTML and the CSS on the W3C validator site. It passed without any errors in CSS and after some tweaking it has passed without any errors as XHTML 1.0 Transitional. I hope that that will fix it for mac users. Here's hoping! :)
Was This Post Helpful? 0
  • +
  • -

#7 codeman   User is offline

  • w3c fanatic

Reputation: 3
  • View blog
  • Posts: 1,190
  • Joined: 13-August 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 11:30 AM

*bump*
Was This Post Helpful? 0
  • +
  • -

#8 Ruck   User is offline

  • $

Reputation: -5
  • View blog
  • Posts: 1,033
  • Joined: 03-September 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 11:55 AM

Ehh, it's still pretty wacky. I'll take a SS of it when I get home.
Was This Post Helpful? 0
  • +
  • -

#9 Cookie Mobster   User is offline

  • nooneenooneenooonee
  • member icon

Reputation: 8
  • View blog
  • Posts: 4,735
  • Joined: 12-October 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 01:13 PM

I'm using IE 6 and the news bar on the right has dropped down below the rest of the text. You sure like using div tags but I think that maybe some tables would work better.

Cheers Sam :)

Was This Post Helpful? 0
  • +
  • -

#10 codeman   User is offline

  • w3c fanatic

Reputation: 3
  • View blog
  • Posts: 1,190
  • Joined: 13-August 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 04:58 PM

Yeah, I know about the dropped bar, but my #1 priority right now is to get it to work on macs. Thanks, if it still doesn't work I'll have to contact some friends and have them help me. Thanks Ruck, a pic would be really great. :)
Was This Post Helpful? 0
  • +
  • -

#11 jaredigital   User is offline

  • 42. That's my final answer.
  • member icon

Reputation: 1
  • View blog
  • Posts: 4,090
  • Joined: 22-April 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 05:29 PM

d00d, my advice it to use old school HTML tags. you've got enough DIV tags in there to carpet-bomb Afghanistan, and there's really no reason for it. a simple tables setup will do ya just fine, and spare you the bother of trying to patch this and that.

your header logo had about a 2 inch black gap above it when i viewed the page. other than that, it looks good.

Was This Post Helpful? 0
  • +
  • -

#12 supersloth   User is offline

  • serial frotteur - RUDEST MEMBER ON D.I.C.
  • member icon


Reputation: 4678
  • View blog
  • Posts: 28,500
  • Joined: 21-March 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 05:32 PM

as everyone has said more of these <table>,<tr>, and <td>'s and less <div>'s
Was This Post Helpful? 0
  • +
  • -

#13 codeman   User is offline

  • w3c fanatic

Reputation: 3
  • View blog
  • Posts: 1,190
  • Joined: 13-August 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 05:51 PM

Thanks. Supposing everything worked fine across platforms, browsers, etc. Would you still have a problem with the DIV thing? It's just so much easier to code. Plus, tables never do what I want them to do even in my own browser. It'd be a different story if I wasn't doing this in notepad. Well, thanks anyways. :)
Was This Post Helpful? 0
  • +
  • -

#14 supersloth   User is offline

  • serial frotteur - RUDEST MEMBER ON D.I.C.
  • member icon


Reputation: 4678
  • View blog
  • Posts: 28,500
  • Joined: 21-March 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 06:12 PM

if it worked yes, if you can get it to work is the problem.
Was This Post Helpful? 0
  • +
  • -

#15 jaredigital   User is offline

  • 42. That's my final answer.
  • member icon

Reputation: 1
  • View blog
  • Posts: 4,090
  • Joined: 22-April 01

Re: Site Check Me Baby!

Posted 03 January 2002 - 06:13 PM

Quote

Quote: from codeman on 6:51 pm on Jan. 3, 2002
, tables never do what I want them to do even in my own browser.

that is definitely not a good sign. but i think simplifying the code would help tremendously, and tables really can to everything you're doing now, but so it works on all browsers.

Was This Post Helpful? 0
  • +
  • -

  • (2 Pages)
  • +
  • 1
  • 2