0 Replies - 304 Views - Last Post: 27 February 2012 - 09:21 AM

#1 sykoticm   User is offline

  • New D.I.C Head

Reputation: 2
  • View blog
  • Posts: 28
  • Joined: 07-October 11

Eclipse not running the current program

Posted 27 February 2012 - 09:21 AM

I am using the Eclipse java ide, I have written several programs for my programming class and now all of a sudden when I try and run the program I am currently working on by pressing Ctrl - F11 Eclipse does not run the program I have open and selected. Instead Eclipse runs a previous program I was working on but is now a a finished project. I really don't have a clue on how to fix this. I have tried updating Eclipse, I have tried resetting to defaults, I have tried deleting the class files for both the old program and the current program I'm working on but that seems to have messed things up even more now Eclipse has an error saying it cannot find the main class to the old program.

Is This A Good Question/Topic? 0
  • +

Page 1 of 1