0 Replies - 5954 Views - Last Post: 07 August 2012 - 11:46 AM Rate Topic: -----

#1 pandabuddy   User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 10
  • Joined: 06-August 12

Missing MSVCR80.dll when not using Microsoft Visuall C++

Posted 07 August 2012 - 11:46 AM

I ran into this error when I was linking libraries to MinGW compiler. I was using codeblocks and had a working, functional program. However, wanting to shift the linked libraries and all from Project->Build Options to Settings->Compiler and Debugger I came across this issue.

The program previously worked; however now it informs me "The program can't start because MSVCR80.dll is missing from your computer". Wanting to do a dummy check and see if just adding the dll to the folder would allow it to work, I did. This came to a Runtime Error now saying "An application has made an attempt to load the C runtime library incorrectly". I am at a complete loss here.

Is This A Good Question/Topic? 0
  • +

Page 1 of 1