6 Replies - 467 Views - Last Post: 28 May 2018 - 09:53 AM

#1 Shayaan_Mustafa   User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 33
  • Joined: 29-December 10

Menu is not showing in the template xml but it's shown in live pre

Posted 23 May 2018 - 11:08 AM

Hello experts,

I have downloaded a blogger template from this website. When I clicked the live preview button then I found it attractive. There is a good menu and a sidebar section and good photo frames.

But when I downloaded the theme and upload the xml file (find attachment please) in the blogger then reload my blogspot there is everything except the menu as shown in the live preview in the upper left corner. You can try it yourself. I have attached the .xml file of the template.

Thank you.

Is This A Good Question/Topic? 0
  • +

Replies To: Menu is not showing in the template xml but it's shown in live pre

#2 modi123_1   User is offline

  • Suitor #2
  • member icon



Reputation: 14776
  • View blog
  • Posts: 59,069
  • Joined: 12-June 08

Re: Menu is not showing in the template xml but it's shown in live pre

Posted 23 May 2018 - 11:18 AM

... do you have an existing menu event setup?
Was This Post Helpful? 0
  • +
  • -

#3 Shayaan_Mustafa   User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 33
  • Joined: 29-December 10

Re: Menu is not showing in the template xml but it's shown in live pre

Posted 23 May 2018 - 11:58 AM

View Postmodi123_1, on 23 May 2018 - 11:18 PM, said:

... do you have an existing menu event setup?

Sorry bro. I don't know what do you mean by menu event setup.
Was This Post Helpful? 0
  • +
  • -

#4 modi123_1   User is offline

  • Suitor #2
  • member icon



Reputation: 14776
  • View blog
  • Posts: 59,069
  • Joined: 12-June 08

Re: Menu is not showing in the template xml but it's shown in live pre

Posted 23 May 2018 - 11:59 AM

Does your blog have a menu?
Was This Post Helpful? 0
  • +
  • -

#5 Shayaan_Mustafa   User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 33
  • Joined: 29-December 10

Re: Menu is not showing in the template xml but it's shown in live pre

Posted 23 May 2018 - 01:19 PM

View Postmodi123_1, on 23 May 2018 - 11:59 PM, said:

Does your blog have a menu?

you mean in the layout? Yes there is menu. I show you screenshot of layout and blog, then see.

Here is the layout (Attached Image) of the template. See, there is a Main Menu gadget already there. But if you see in the blog's home page (Attached Image) there is not any Menu (with blue question mark) as shown in the demo in the first post.

What should I do?
Was This Post Helpful? 0
  • +
  • -

#6 Shayaan_Mustafa   User is offline

  • New D.I.C Head

Reputation: 0
  • View blog
  • Posts: 33
  • Joined: 29-December 10

Re: Menu is not showing in the template xml but it's shown in live pre

Posted 28 May 2018 - 09:04 AM

Hello,

I have installed the preview version of the template from this link. Here is its preview

1) When I installed the template and add new pages in it then they are not aligned on the main menu bar. See below in the image
Attached Image

As you can see that Streets and Roads menu is not on the grey line. It should be totally on the grey line just like other buttons (Home, Games, OS, Food).

2) The next thing is, I uploaded and image on the Nature page to test. But when I uploaded an image then when I hover my mouse over it, nothing happens. As in the demo version, hovering over each image shows the text on it and time. Same I want for my image.

Here is the link of my blog.

How to do it?

Thanks
Was This Post Helpful? 0
  • +
  • -

#7 modi123_1   User is offline

  • Suitor #2
  • member icon



Reputation: 14776
  • View blog
  • Posts: 59,069
  • Joined: 12-June 08

Re: Menu is not showing in the template xml but it's shown in live pre

Posted 28 May 2018 - 09:53 AM

Please do not create duplicate topics. Merging.
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1