0 Replies - 460 Views - Last Post: 19 February 2019 - 01:29 PM

#1 sonar87   User is offline

  • D.I.C Head

Reputation: 3
  • View blog
  • Posts: 79
  • Joined: 04-February 08

Nutch error on windows through cygwin

Posted 19 February 2019 - 01:29 PM

I'm getting error when trying to use nutch doing the command ./nutch inject crawldir/crawldb urls. Based on "(null) entry in command string: null chmod 0644" part of error message, thought it was permissions problem,and tried setting the permissions for both the urls folder and crawldir to 655 with the "chmod 655 <dir name>" command. Also tried setting all permissions for all groups on both folders with "chmod uog+rwx urls", but still no change in error message. Folder permissions in the windows UI, even if I uncheck the read only black block it'll just go right back to being checked, so I'm not able to change that, which is weird. I tried deleting and recreating the folders but that didn't do any good either.

Attached Image

Attached Image

Anyone have any idea what could be causing?

Is This A Good Question/Topic? 0
  • +

Page 1 of 1