5 Replies - 149 Views - Last Post: 24 July 2019 - 02:02 AM

#1 sayhello   User is offline

  • D.I.C Regular

Reputation: 4
  • View blog
  • Posts: 259
  • Joined: 12-November 17

error ERR_CONNECTION_REFUSED - but Webadmin is running well - any idea

Posted 23 July 2019 - 05:38 AM

hello dear all, 



got an error ERR_CONNECTION_REFUSED - but Webadmin is running well - any ideas !?

what can i do now 

stop and start the apache !?

>  [auth_digest:notice] [pid 30493] AH01757: generating secret for digest authentication ...
> PHP Deprecated:  Comments starting with '#' are deprecated in /usr/local/php5/lib64/php.ini on line 314 in Unknown on line 0
> PHP Deprecated:  Comments starting with '#' are deprecated in /usr/local/php5/lib64/php.ini on line 315 in Unknown on line 0
> PHP Deprecated:  Comments starting with '#' are deprecated in /usr/local/php5/lib64/php.ini on line 316 in Unknown on line 0
> PHP Deprecated:  Comments starting with '#' are deprecated in /usr/local/php5/lib64/php.ini on line 318 in Unknown on line 0
> [mpm_prefork:notice] [pid 30493] AH00163: Apache/2.4.25 (Unix) OpenSSL/1.0.1j configured -- resuming normal operations
>  [core:notice] [pid 30493] AH00094: Command line: '/usr/local/apache/bin/httpd -D SYSTEMD'
>  [mpm_prefork:notice] [pid 30493] AH00169: caught SIGTERM, shutting down



update: well first things first: i am going to check the browser cache (i gonna go and clear it). afterwards i gonna check the Proxy and DNS.
To be frank; i think that the Firewall allows connections to port 10000 (default).


any idas - look forward to hear from you 

This post has been edited by sayhello: 23 July 2019 - 07:14 AM


Is This A Good Question/Topic? 0
  • +

Replies To: error ERR_CONNECTION_REFUSED - but Webadmin is running well - any idea

#2 modi123_1   User is offline

  • Suitor #2
  • member icon



Reputation: 15262
  • View blog
  • Posts: 61,193
  • Joined: 12-June 08

Re: error ERR_CONNECTION_REFUSED - but Webadmin is running well - any idea

Posted 23 July 2019 - 06:48 AM

What connection is being refused?
Was This Post Helpful? 0
  • +
  • -

#3 sayhello   User is offline

  • D.I.C Regular

Reputation: 4
  • View blog
  • Posts: 259
  • Joined: 12-November 17

Re: error ERR_CONNECTION_REFUSED - but Webadmin is running well - any idea

Posted 23 July 2019 - 09:24 AM

hello dear Modi 123

many thanks for the quick reply -


got this error on the browser - Both on Chrome and FireFox

check Proxy  and Firewall 
ERR_CONNECTION_REFUSED



well i have to do several investigations. I have to find out what is going wrong on the server.

i will do all the checks and come back later.


- @modi 123 - many many thanks for all the great support here. It rocks and i am so glad to be part of this great community.
Was This Post Helpful? 0
  • +
  • -

#4 no2pencil   User is offline

  • Professor Snuggly Pants
  • member icon

Reputation: 6821
  • View blog
  • Posts: 31,443
  • Joined: 10-May 07

Re: error ERR_CONNECTION_REFUSED - but Webadmin is running well - any idea

Posted 23 July 2019 - 01:18 PM

When you say port 1000, what is the actual request being made?
Was This Post Helpful? 0
  • +
  • -

#5 astonecipher   User is offline

  • Senior Systems Engineer
  • member icon

Reputation: 2942
  • View blog
  • Posts: 11,425
  • Joined: 03-December 12

Re: error ERR_CONNECTION_REFUSED - but Webadmin is running well - any idea

Posted 23 July 2019 - 05:44 PM

Why are you trying to access a VOIP port is the question asked and you haven't answered. Port 10,000 is a reserved port default or not, if you aren't making a request that is for that, it will always refuse it.
Was This Post Helpful? 0
  • +
  • -

#6 sayhello   User is offline

  • D.I.C Regular

Reputation: 4
  • View blog
  • Posts: 259
  • Joined: 12-November 17

Re: error ERR_CONNECTION_REFUSED - but Webadmin is running well - any idea

Posted 24 July 2019 - 02:02 AM

hello dear no2pencil hello dear Astonecipher


great to hear from you - i am happy about your replies.


regarding the ports: i now have seen more - the apache was switched off - (is this corresponding with the log-files!?)


but for sure: the Apache was down and not running: The Apache server was stopped. i re started it again ! Now it runs perfectly



above all: dear no2pencil and Astonecipher and Modi 123

i am so glad that you offer your help here: thanks for all you did - and for your continued support.


many thanks for all you did - i am so glad to be here part of this great forum.

Have a great day
Was This Post Helpful? 0
  • +
  • -

Page 1 of 1